Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

для конкурсного отбора манекенщиц приглашаются девушки не ниже 180 см. определить будет ли допущена таня к участию в конкурсе

10-11 класс

Sergey20001 29 окт. 2016 г., 0:46:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
M1www
29 окт. 2016 г., 1:16:33 (7 лет назад)

program test;
var r:real;
begin
write('Введите рост манекенщицы: ');
readln(r);
if r>180 then writeln('Манекенщицa допущена к участию в конкурсе')
else 

Ответить

Другие вопросы из категории

Разделом какой науки является информационная технология?

1) информатики

2) теории систем

3) автоматики

4) средств создания программного обеспечения

5) является самостоятельной наукой

ПОМОГИТЕ ПОЖАЛУЙСТА!*О*

составить программу, которая запрашивает 2 числа если они оба четные, то сумма. Если они разные то найти произведения

Помогите решить задачу по инфе.

Читайте также

1) Дан целочисленный массив из 30 элементов.

Элементы могут принимать значения от 160 до 200 ­– рост учащихся выпускного
класса. В баскетбольную команду берут тех, чей рост не менее 180 см. Опишите на
русском языке или на одном из языков программирования алгоритм, который подсчитывает
и выводит минимальный рост игрока баскетбольной команды. Гарантируется, что
хотя бы один ученик играет в баскетбольной команде. Исходные данные объявлены
так, как показано ниже. Использовать другие переменные запрещается.

Составте блок-схему алгоритма

Приём на работу идёт на конкурсной основе. Условия приёма требуют 20 лет рабочего стража и возраста не более 42 лет. Определите, будет ли человек принят
на работу.

Дан целочисленный массив из 30 элементов. Элементы могут принимать значения от 160 до 200 ¬– рост учащихся выпускного класса. В баскетбольную команду

берут тех, чей рост не менее 180 см.Опишите на русском языке или на одном из языков программирования алгоритм, который подсчитывает и выводит минимальный рост игрока баскетбольной команды. Гарантируется, что хотя бы один ученик играет в баскетбольной команде. Исходные данные объявлены так, как показано ниже. Использовать другие переменные запрещается.

Код Pascal

cоnst N = 30;
var A: array[1..N] of integer;
i, x, y: integer;
s: real;
begin
for i:=1 to N do readln(A);
...
end.

1. Дан целочисленный массив из 30 элементов, которые могут принимать значения от 150 до 200 – рост учащихся выпускного класса. В баскетбольную команду

берут тех, чей рост не менее 180 см. Напишите программу, которая подсчитывает число претендентов в состав баскетбольной команды и выводит номера подходящих кандидатур.



Вы находитесь на странице вопроса "для конкурсного отбора манекенщиц приглашаются девушки не ниже 180 см. определить будет ли допущена таня к участию в конкурсе", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.