Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1)Даны два числа А и В на 10 . Выбрать большее из них и удвоить .

5-9 класс

2)Увеличить число А на 10 , если оно положительное , в другом случае уменьшить .

EdwardSnoyn123 04 янв. 2014 г., 9:17:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
6662235
04 янв. 2014 г., 11:38:14 (10 лет назад)

1)
var
a,b:integer;
begin
readln(a,b);
if a>b then writeln(a*2);
if b>a then writeln(b*2);
end.


2)
var
a:integer;
begin
readln(a);
if a>0 then writeln(a+10);
if a<0 then writeln(a-10);
end.


Надеюсь на лучший ответ

Ответить

Другие вопросы из категории

Помогите кто чем может!) НУжно составить программу на языке QBasic. Суть задания: 1)Ввести совю фамилию, имя, отчество как одно текстовое

данное.

а)Определит ьдлину текста.

б)Определить количество букв "b" в нем.

в)Вывести самое длинное слово.

2)Дано предложение. Найти, в каком из слов, состоящего из более чем четырех символов, буква "а" встречается чаще.

По большей части интересует задание 1-в и 2. Буду очень благодарен!!!

Пользователь работал с каталогом D:\ДОКУМЕНТЫ\ФОТО\2011\ВЕСНА. Сначала он поднялся на три уровня вверх, потом спустился в каталог ИНФОРМАТИКА.

Укажите полный путь для того каталога, в котором оказался пользователь (запишите номер правильного ответа):

1)D:\ДОКУМЕНТЫ\ФОТО\ИНФОРМАТИКА\

2)D:\ДОКУМЕНТЫ\ИНФОРМАТИКА\ЭКЗАМЕН

3)D:\ДОКУМЕНТЫ\ЭКЗАМЕН\ИНФОРМАТИКА

4)D:\ДОКУМЕНТЫ\ФОТО\2011\ВЕСНА\ЭКЗАМЕН\ИНФОРМАТИКА

Помогите пожалуста очень нужно 1.На экране необходимо отображать 32768 цветов.Вычислить необходимый обьем одной страницы видеопамяти для

размещения изображения при видеопамяти для размещения изображения при разрешающей способности монитора 640*480

2.Видеопамять компьютера имеет обьем 512 килобайт.Размер изображения 320*240. Сколько странниц экрана может одновременно разместиться в видеопамяь при палитре из 256 цветов

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

помогите решить пожалуйстаа)

1)Дано целое число ,если оно не четное ,то увеличить его на 3,иначе увеличить его в 5 раз.
2)Даны 2 числа вещественного типа не равные друг другу.Меньшее из них заменить половиной их суммы ,а большее - их удвоенным произведением.
3)Даны 2 числа k и m.Если первое число отрицательно ,то его значение заменить его модулем;иначе второе число заменить единицей .Результат (оба числа) вывести на экран.

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "1)Даны два числа А и В на 10 . Выбрать большее из них и удвоить .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.