Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

В прямоугольной системе координат даны координаты A (3 3), B (-42 14) C (-2 4)

10-11 класс

Найти координаты точки М, где М - середина ВС



Нужна программа в паскале, помогите пожалуйста.

Yanasmirnova31 07 дек. 2013 г., 10:26:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
апапрапрапапрапа
07 дек. 2013 г., 12:32:31 (10 лет назад)

type point = record
                    x,y:real;
                  end;
procedure setkoord (const xx,yy:real; var obj:point);
 begin
   obj.x:=xx;
   obj.y:=yy;
 end;
var A,B,C,M:point;
begin
  setkoord (3,3,A);
  setkoord (-42,14,B);
  setkoord (-2,4,C);
  M.x:=(B.x+C.x)/2;
  M.y:=(B.y+C.y)/2;
  writeln ('M(',M.x,',',M.y,')');
end.

Ответить

Другие вопросы из категории

Программистам. Язык - с++ составление линейных программ: 1. sinx 2 cosx 3 -sinx +5,2 - вычислить арифметическое

выражение

2. Составить линейную логическую программу, печатающую значение 1, если указанное высказывание является истинным, и 0 – в противном случае: данное четырехзначное число читается одинаково слева направо и справа налево.

помогите написать программу на с++

Читайте также

задания по паскалю Даны координаты двух различных полей шахматной доски х1, y1, x2, y2 (целые числа, лежащие в диапазоне 1-8). Проверить

истинность высказывания: «Данные поля имеют одинаковый цвет».

помагите решить

Даны координаты трех точек на плоскости:

A(-12,57;-10,23),B(3,3;12,47),C(15,67;-10,32).Найдите с точностью до одного знака после запятой площадь треугольника АВС. В ответе укажите только число,отделяя дробную часть от целой запятой без пробелов,например,13,2



Вы находитесь на странице вопроса "В прямоугольной системе координат даны координаты A (3 3), B (-42 14) C (-2 4)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.