Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить задачу на Паскале! вычислить сумму чисел от 3 до 9, кратных 4

5-9 класс

Amhost 25 нояб. 2014 г., 2:46:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
пират10
25 нояб. 2014 г., 5:01:03 (9 лет назад)

Program Summa;

Uses crt; 

var i,s:integer;  

begin

     clrscr;

     s:=0;

     for i:=3 to 9 do

          if (i mod 4)=0 then s:=s+i; 

 

     writeln('Сумма равна:',s); 

     readkey;

 end.

Ответить

Другие вопросы из категории

Метеорологическая станция ведет наблюдение за влажностью воздуха.

Результатом одного измерения является целое число от 0 до 100 процентов, которое записывается при помощи минимально возможного количества бит. Станция сделала 80 измерений. Определите информационный объем результатов наблюдений.

265,14 мб перевести в бит байт кб гб

33,8 байт перевести в бит кб мб гб
срочно

Ста­тья, на­бран­ная на ком­пью­те­ре, со­дер­жит 48 стра­ниц, на каж­дой стра­ни­це 40 строк, в каж­дой стро­ке 64 сим­во­ла. Опре­де­ли­те

раз­мер ста­тьи в ко­ди­ров­ке КОИ-8, в ко­то­рой каж­дый сим­вол ко­ди­ру­ет­ся 8 би­та­ми

Помогите пожалуйста с информатикой

Требуется заполнить массив именно так:
X = [3 4 7 8 11 12]
Какой оператор надо поместить в тело цикла вместо многоточия?
for k:=1 to 6 do begin
...
end;
1) X[k] := 3*k - k mod 2
2) X[k] := 2*k + k mod 2
3) X[k] := 2*k - k mod 2
4) X[k] := 2*k + k div 2
5) X[k] := 2*(k - 1)
Ответ -?
mod(берется остаток)
div(целое число берется)

Читайте также

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!



Вы находитесь на странице вопроса "помогите решить задачу на Паскале! вычислить сумму чисел от 3 до 9, кратных 4", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.