Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Срочно! Задача должна быть решена на языке програмирования турбо паскаля! "Найти сумму всех четных чисел из промежутка от A до B!"

5-9 класс

Tarasabrosenko 22 окт. 2014 г., 1:23:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kollgerrt
22 окт. 2014 г., 3:52:51 (9 лет назад)

var i,s,a,b:integer;

BEGIN

  read(a,b);

  s:=0;

  for i := a to b do

    if i mod 2 = 0 then

      s:= s + i;

  writeln(s);

END.

Ответить

Другие вопросы из категории

Ставьте для Чертёжника повторяющийся алгоритм.

В общем нужно придумать 2 задачи для Чертёжника с повторяющимися алгоритмами.
Допустим:
поднять перо
сместиться на вектор 4;5 и т.д. ПРОШУ!!! :)

укажите надсистемы системы Земля
1.
Потрібно замінити кожну * на цифру)Дуже потрбібно! На завтра) вчитель задав, а я не знаю як зробити!

Будь ласкааааа!
Приклади "В" та "Г", буду дуже вдячна!

Читайте также

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "Срочно! Задача должна быть решена на языке програмирования турбо паскаля! "Найти сумму всех четных чисел из промежутка от A до B!"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.