Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найдите все ошибки в программе и исправьте их: Var i,j,k:integer; Begin Read(‘введитеk’); i:=20; j:=k/i; Writeln(j =

5-9 класс

, j);

End.

Kravtsova02 21 февр. 2017 г., 16:34:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenchenko2004
21 февр. 2017 г., 18:02:16 (7 лет назад)

program mi_sidim_na_kliovam_saite666;
Var i,j,k:real;
Begin
write('введите k');
readln(i,j,k);
i:=20;
j:=k/i;
Writeln('j =' ,j);
End.

+ 0 -
Danil25016
21 февр. 2017 г., 19:49:23 (7 лет назад)

Program zadacha;
Var I,j,k:real;
Begin
Writeln('введите k');
Readln (k);
I:=20;
J:=k/I;
Writeln('j=',j);
End.

Ответить

Другие вопросы из категории

1) какой вид ссылок подразумевает связь именно с указанной ячейкой?

А) относительный
Б)смешанный
В)абсолютный
Г)мультимедийный

1. Продолжите фразы.

а) Свойства объекта
б) Действия объекта
в) Поведение объекта
г) Состояние объекта

2. Запишите несколько действий, которые можно совершить с объектами операционной системы.

а) Файл
б) Папка

Заранее огромное Вам спасибо!

Дано целое положительное число А, значение которого вводится с клавиатуры. Напишите программу, позволяющую:

- найти минимальную цифру среди последних трех цифр числа
- вывести на экран найденную цифру
- если цифр меньше трех, то выдать сообщение < невозможно выполнить заданную операцию>. программу выполнить в pascal abc. спасибо!

Читайте также

В результате выполнения фрагмента программы на экран должно быть выведено значение n! 1 2 3 … n. Выберите правильный фрагмент из приведённых ниже. В

остальных программах укажите строки, в которых, по вашему мнению, содержится ошибка. Ответ: _______.

1)var i,n:integer; begin read(n); for i:=1 to 10 do begin n:=n*i; writeln(n); end; end.

3)var i,n,p:integer; begin read(n); for i:=2 to n do p:=p*i; writeln(p); end.

2)var i,n,p:integer; begin read(n); p:=1; for i:=2 to n do p:=p*i; writeln(p); end.

4)var i,n,p:integer; begin read(n); p:=1; for i:=1 to n do begin p:=p*i; writeln(p); end; end.

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

вариант 1

1.По какой команде будет выведено значение величины Х?
1)readln(x);
2)read (x);
3)write( 'x' );
4)write(x).
2.Найдите синтаксические ошибки в программе:
Program Pr;
Var a,b.c: real;
Begin
write 'введите два числа ;
read a,b;
c=a/b*0,01
wrire ('c=,c');
End.
3.Какое значение пример переменная z после выполнения команд:
z:=0; x:=-1; y:=-1;
if x>0 then z:=1
else z:=2;
1)2; 2)-1; 3)1; 4)0; 5) ни один из ответов 1-4 не верен.
4.Какое логическое выражение нужно вписать во фрагмент программы,определяющий минимальный элемент массива F[1..N]?
x:=F[1];
For k:=1 to N do
If_________then x:=F[k];
1)F[k]<x; 2)F[k]>=F[k-1]; 3)F[k]<0; 4)k<=N;
2)ни один из ответов 1-4 не верен
5.Чему было равно значение переменной у,если после выполнения операций
i:=10;
while i <>1 do
begin
y:=y*y;
i:=int ( i / 2 );
end;
оно стало равным 256?
1) 2; 2) -2; 3) 0; 4) 2 или -2; 5) ни один из ответов 1-4 не верен.
6.Что будет выведено на печать в результате выполнения следующих операторов :
а:='5'; b:=-5;
write (pred (a), succ (a), 'b=', 10+b);
1)'4' '6' b=5; 2) 64b = 10+b; 3)46b=5; 4)64b=5; 5) ни один из ответов 1-4 не верен.
7.Что будет выведено на печать в результате выполнения следующих операторов:
а:=1;
repeat
a:=а+1;
write ('a=',a);
until a=4;
1)a=2a=3a=4a=5a ; 2) a=2a=3a=4 ; 3)а=4 ; 4) а=3 ; 5) ни один из ответов 1-4 не верен.

Прошу вас, помогите! Решается оценка!!! Найдите ошибки в программе 1)Program z1; var a:integer; begin a:=10; while

a<5 do

writeln(a);

a:=a+1;

End.

2)Program z2;

var a,s:integer;

begin

a:=1; s:=0;

while a<10 do begin

s:=s+a/2;

end;

writeln(s);

end.



Вы находитесь на странице вопроса "Найдите все ошибки в программе и исправьте их: Var i,j,k:integer; Begin Read(‘введитеk’); i:=20; j:=k/i; Writeln(j =", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.