Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу, вычисляющую сумму квадратов всех чисел от 1 до 100. (В Pascal)

5-9 класс

ViLka7 30 янв. 2014 г., 5:45:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ja88
30 янв. 2014 г., 8:38:10 (10 лет назад)

var
i: integer;
s: real;

begin
s := 0;
for i := 1 to 100 do
s := s + i * i;
writeln(s:7:0);
end.

Ответить

Другие вопросы из категории

Решите задачу используя крги Эйлера или схему состава.

В салоне небольшого самолета летят 42 пассажира.Некоторые из них москвичи,остальные-иногородние.Среди москвичей 9 мужчин.Некоторые из пассажиров артисты,но ни одна из иногородних женщин не является артисткой. Всего иногородних мужчин 18.Изних 13-не артисты,Среди пассажиров,не являющихся артистами,16 мужчин и 11 женщин.6 москвичей не артисты.Разберитесь,пожалуйста,с пассажирами:кто есть кто?

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль



Вы находитесь на странице вопроса "Составить программу, вычисляющую сумму квадратов всех чисел от 1 до 100. (В Pascal)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.