Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны целые числа K и N (N>0). Вывести N раз число K

5-9 класс

язык программирования паскаль

AliasWordS 11 окт. 2013 г., 19:17:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zhenyatsapaeva
11 окт. 2013 г., 19:59:38 (10 лет назад)

var
k,n,i:integer;
begin
writeln('Введите k и n');
readln(k,n);
for i:=1 to n do
write(k,' ');
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ!!!!!!!

дан одномерный массив размерностью 40 элементов, изменяющийся от -100 до 100. определить максимальный элемент массива и его номер без учёта максимального. это нужно в паскале.

1.Назовите имена объектов:

а) находящихся в вашем портфеле
б) расположенных на Рабочем столе компьютера
г) изучаемых на уроках биологии
д) изучаемых на уроках математики
е) изучаемых на уроках географии
ж) изучаемых на уроках информатики

Последовательность

чисел строится по следующему правилу: первые два числа принимаются равными 1;
каждое следующее число последовательности принимается равным сумме двух предыдуших. Запишите 10 первых членов этой
последовательности.

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

1) Вывести все числа от a до b,но заранее неизвестно, a>b или a<b

2) Вывести нечётные числа из диапозона [a,b],где a и b могут быть как чётными,так и нечётными,а также отрицательными,но обязательно a<b
3) В одной программе посчитать две суммы из [a,b] (те же условия,что и в задании 2)
S-сумма всех нечётных чисел
Sym-сумма чисел,кратных 3
Cами числа выводить не нужно
4)Найти a в степени n,где a и n целые числа, но могут быть отрицательными

(задачи можно делать либо через For,либо через While)



Вы находитесь на странице вопроса "Даны целые числа K и N (N&gt;0). Вывести N раз число K", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.