Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано положительное число x, являющееся возрастом человека в годах. Определить, человек совершеннолетний или нет. Выдать на экран соответствующее

5-9 класс

сообщение. ПАСКАЛЬ!!!

Nadezhdaavdoni 18 июня 2013 г., 22:25:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
яяяс
18 июня 2013 г., 23:40:06 (10 лет назад)

Program qwe;
Uses crt;
var x:real;
begin
clrscr;
Write('Введите возраст: ');
Readln(x);
if x>18 then writeln('DA') else writeln('NET');
readkey;
end.

Ответить

Другие вопросы из категории

. Какой объём памяти в байтах будет занимать следующий двоичный код:

00001110111100001101100111011101 ? Поясните свой ответ.

7 Класс, Информатика

1) Какие виды программ можно выделить по их правовому статусу?

Читайте также

Дано целое число N и набор из N целых чисел. Найти минимальное положительное число из данного набора. Если положительные числа в наборе отсутсвуют, то

вывести 0.
С выводом минимального положительного числа у меня вроде бы получилось, а вот с проверкой на отрицательность не вышло

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)составить программу, которая подсчитает объем любого шара по формуле: V=4/3Пr^3 2)даны действительные числа x и y. необходимо определить

принадлежит ли точка с координатами (x,y) окружности с радиусом R и центром в точке (x1,y1).

3)дан одномерный числовой массиф В(16). Необходимо вывести на экран индексы элементов значения, которых равны числу P.

cрочно надо на языке паскаль составить плиз)

1)Определить, является ли числоа делителем числа b. Даны вещественные числа х и у, не равные друг другу. Меньшее из

этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ



Вы находитесь на странице вопроса "Дано положительное число x, являющееся возрастом человека в годах. Определить, человек совершеннолетний или нет. Выдать на экран соответствующее", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.