Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

НА ПАСКАЛЕ!

10-11 класс

Ввести с пульта оператора в массив А(10) любые целочисленные числа.Программно записать в обратном порядке.Результат вывести на экран

Ника2313455 24 сент. 2014 г., 12:43:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Qpwodhdlill
24 сент. 2014 г., 14:13:35 (9 лет назад)

var
   i: integer;
   a: array[1..10] of integer;
begin
   for i:=1 to 10 do readln(a[i]);
   for i:=10 downto 1 do write(a[i],', ');
   writeln('')
end.

Ответить

Другие вопросы из категории

Читайте также

Вводится последовательность целых чисел, по абсолютной величине меньших или равны 100. Найти и вывести на печать количество отрицательных чисел и сумму

всех чисел, расположенных после первого нулевого элемента.
Написать на Паскале буду очень благодарен!!

Написать программу на паскале: Дана матрица А, имеющая N строк и N столбцов.

Сформируйте два одномерных массива. В один перешлите четные, а в другой
-нечетные элементы матрицы. Выведите на экран все массивы.

НА ПАСКАЛЕ С УКАЗАТЕЛЯМИ!

Ввести с пульта оператора в массив А(10) любые целочисленные числа.Программно записать в обратном порядке.Результат вывести на экран

Тема - обработка символьных величин на Паскале. Ввести свою фамилию, имя и отчество как одно текстовое данное, используя пробел как разделитель.

Вывести на экран - фамилию; - имя; - фамилию и инициалы.
не понимаю, если я даже и начну выводить фамилию, как сделать так. чтобы выделялось только до пробела? ведь фамилии у всех разные. а программа должна быть универсальной для всех фамилий (т.е. фамилия вводится с клавиатуры)



Вы находитесь на странице вопроса "НА ПАСКАЛЕ!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.