Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

составить программу на pascal abc. дано: треугольник a,b,c. найти S. плиззз. срочно надо. зарание спасибо

5-9 класс

Nadyushkautrob 16 окт. 2013 г., 4:13:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
BazukaBB
16 окт. 2013 г., 5:59:51 (10 лет назад)

var a,b,c,p,s:real;
begin
read(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.

Ответить

Другие вопросы из категории

Помогите с информатикой!!!

Ввести с клавиатуры координаты двух точек (А и В) на плоскости (вещ. числа) . Вычислите длину отрезка АВ.

чертежник плизз

программа рисования цифры 4
пожалуйста

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Помогите решить эти 16 вариантов, или хотя бы несколько. Что нужно сделать: Составить программу в Pascal ABC( Нужно сделать так, чтобы вы вводили

координаты х и у и программа проверяет, подходит ли эта точка к графику или нет. Пример на 2 фото.
Очень нужно. 80 баллов

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Составить программу на языке Pascal ABC:

По данным натуральным числам M и N не превосходящие 2011, найти последнюю цифру в десятичной записи числа M в степени N.


Заранее спасибо!



Вы находитесь на странице вопроса "составить программу на pascal abc. дано: треугольник a,b,c. найти S. плиззз. срочно надо. зарание спасибо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.