Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

написать пакетный файл выполняющий резервное копирование всех txt файлов каталога, указанного пользователем!

10-11 класс

ОЧЕНЬ СРОЧНО!

Galinanigmatova1 02 авг. 2014 г., 1:40:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alina4422
02 авг. 2014 г., 2:34:22 (9 лет назад)

Срочно-срочно?
set /p a="Dir: "
copy %a%\*.txt C:\Reserv\

Ответить

Другие вопросы из категории

PASAL

написать программу вычисляющую произведение второй и четвертой цифр четырехзначного числа.

Помогите с задачкой на паскале

Сформировать целочисленный массив из 15 элементов. Элементы массива ввести как случайные числа в диапазоне от –8 до 10. Отсортировать массив по возрастанию методом выбора и найти наибольшее значение разности между соседними элементами.

Какой объем информации содержится в статье, которая

находится на двух страницах по 50 строк на каждой странице, по 40 символов в
строке?

Читайте также

СРОЧНО НАДО!

написать пакетный файл выполняющий резервное копирование всех txt файлов каталога, указанного пользователем

Что делает следующая программа? program Whatlslt; var f: file of integer; i: integer; begin reset( f ); while not e

of( f ) do begin read( f, i );

writeln( i );

end;

close(f);

end.

1) выводит в столбик числа, записанные в файле;

2) выводит в строку числа, записанные в файле;

3) записывает числа в новый файл;

4) дописывает числа в существующий файл.

1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые

меньше 52.

2)В результате работы некоторой подпрограммы вычислены значения четырех переменных a, b, c, d. Написать на предложенном в пункте а) языке программирования программу, после работы которой в случае, если сумма положительных значений (среди a, b, c, d) больше 20, значение g равно наибольшему из a, b, c, а в остальных случаях значение g равно значению d. (В программе можно использовать новые переменные.)

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

папа поставил на скачивание файл и определил , что закачка займет 20 минут . когда файл папы был скачан на 20% , мама поставила на скачивание свой файл . ч

ерез 6 минут после мамы Коля поставил на скачивание свой файл . при скачивании двух файлов скорость скачивания каждого в 2 раза ниже первоначальной , при скачивании трех файлов скорость скачивания каждого в три раза ниже первоначальной , при скачивании одного - равна первоначальной . на сколько минут позже папы закончит закачку мама Коли , если объемы всех скачиваемых файлов равны ?
А)6
Б)8
В)12
Г)15



Вы находитесь на странице вопроса "написать пакетный файл выполняющий резервное копирование всех txt файлов каталога, указанного пользователем!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.