Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Помогите пожалуйста. Не могу понять как решить.

10-11 класс

Вычислить сумму корней квадратных первых N чисел натурального ряда.

Входные данные:Во входном потоке записано единственное целое число N (0 < N <= 100).

Ansedix2013 04 авг. 2014 г., 11:30:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Paris11111111
04 авг. 2014 г., 13:07:54 (9 лет назад)

program gt;
var n,i:integer;
s:real;
begin
read(n);
for i:=1 to n do
begin
read;
s:=s+sqrt(i);
end;
writeln(s:0:3);
end.

Ответить

Другие вопросы из категории

PASAL

написать программу вычисляющую произведение второй и четвертой цифр четырехзначного числа.

Помогите с задачкой на паскале

Сформировать целочисленный массив из 15 элементов. Элементы массива ввести как случайные числа в диапазоне от –8 до 10. Отсортировать массив по возрастанию методом выбора и найти наибольшее значение разности между соседними элементами.

Какой объем информации содержится в статье, которая

находится на двух страницах по 50 строк на каждой странице, по 40 символов в
строке?

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Введите три числа. Если они могут быть длинами сторон равнобедренного остроугольного....

Ребят,подскажите пожалуйста как проверить могут ли быть стороны длинами равнобедренного остроугольного треуг. Не могу понять ,как проверить именно на остроугольный треугольник ,в геометрии 0. Помогите пожалуйста



Вы находитесь на странице вопроса "Помогите пожалуйста. Не могу понять как решить.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.