Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найдите сумму цифр трехзначного числа.

5-9 класс

решите пожалуйста
очень нужно !!

тосич 14 нояб. 2014 г., 23:17:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AlinaSatybaldi
15 нояб. 2014 г., 0:35:05 (9 лет назад)

program fofgogjoj;
var
n:integer;
begin
Writeln('Введите трёхзначное число');
Readln(n);
N:=(n div 100)+((n div 10) mod 10)+(n mod 10);
Writeln('Сумма цифр равна: ',n);
end.

Ответить

Другие вопросы из категории

У спортсмена в раздевалке в полном беспорядке лежало 3 разные пары кроссовок и 12 пар носков белых и красных.Свет

неожиданно погас.Какое самоеименьшее количество кроссовок и носков должен вынести спортсмен на свет, чтобы точно попаласьодна пара одинаковых кроссовок и 2 носка одного цвета.Ответ запишите в виде двух чисел через запятую: K, N, K-количество кроссовок, N-количество носков.

Читайте также

Составьте программу,которая определяет,является ли сумма цифр введенного целого трехзначного числа четным числом.

Пример ввода:567.
Пример вывода:сумма цифр числа 567-четное число



Вы находитесь на странице вопроса "Найдите сумму цифр трехзначного числа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.