Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

В таблице Dat хранятся данные о количестве сделанных учениками заданий (Dat[1] – заданий сделал первый ученик Dat[2] – второй ученик и т.д.).

5-9 класс

Определите, что будет напечатано в результате работы следующей программы.Алгоритмический язык

Kinessanikolaev 10 июня 2013 г., 12:25:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kverlanov0023
10 июня 2013 г., 13:55:48 (10 лет назад)

Ответ будет : 7
:))))))))))))))))

+ 0 -
Qwickybmx
10 июня 2013 г., 16:10:02 (10 лет назад)

ответ : 7

Ответить

Другие вопросы из категории

Сделайте пожалуйста А3
В месяце апреле 30 дней. 1 апреля - понедельник, 2 апреля - вторник, ...

Написать программу, в которой по введенному с клавиатуры дню месяца (например, 15 или 18) вы должны определить какой это день недели (например, понедельник или четверг).

Читайте также

В таблице Dat хранятся данные о количестве сделанных учениками заданий (Dat[1] – заданий сделал первый ученик

Dat[2] – второй ученик и т.д.). Определите, что будет напечатано в
результате работы следующей программы.

Алгоритмический
язык
алг
нач
целтаб Dat[1:11]
цел k, m
Dat[1]:=20; Dat[2]:=25
Dat[3]:=19; Dat[4]:=25
Dat[5]:=26; Dat[6]:=22
Dat[7]:=24; Dat[8]:=28
Dat[9]:=26; Dat[10]:=21
Dat[11]:=27
m:= 30
нц для k от 1 до 11
если Dat[k] < m то
m:=Dat[k]
все
кц
вывод m
кон

В таблице Dat хранятся данные измерений среднесуточной температуры за

10 дней в градусах (Dat[1] – данные за первый день, Dat[2] – за второй
и т. д.). Определите, какое число будет напечатано в результате работы
следующей программы. Текст программы приведён на трёх языках
программирования

В таблице Dat хранятся данные измерений среднесуточной температуры за 10 дней в градусах (Dat[1] - градусы за первый день. Dat[2] - за второй и т.д.)

Определите, какое число будет напечатано в результате работы следующей программы.

Паскаль.
Var k, m: integer;
Dat: array[ 1..10] of integer;
Begin
Dat[ 1] := 12;
Dat[ 2] := 15;
Dat[ 3] := 17;
Dat[ 4] := 15;
Dat[ 5] := 14;
Dat[ 6] := 12;
Dat[ 7] := 10;
Dat[ 8] := 13;
Dat[ 9] := 14;
Dat[ 10] := 15;
m := 0;
for k := 1 to 10 do
if Dat[ k] =15 then
begin
m := m+1
end;
writeln(m);
End.

В таблице Dat представлены данные о количестве голосов, поданных за10 исполнителей народных песен (Dat[1] – количество голосов, поданныхза первого

исполнителя, Dat[2] – за второго и т. д.). Определите, какоечисло будет напечатано в результате работы следующей программы. Текстпрограммы приведён на трёх языках программирования.

Помогите пожалуйста:))))!!!!!!!!


В таблице Dat хранятся данные измерений среднесуточной температуры за неделю в градусах(Dat[1]-данные за понедельник, Dat[2]-за вторник и тд).Определите, что будет напечатано в результате выполнения следующего алгоритма,записанного в четырёх языках.



Вы находитесь на странице вопроса "В таблице Dat хранятся данные о количестве сделанных учениками заданий (Dat[1] – заданий сделал первый ученик Dat[2] – второй ученик и т.д.).", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.