Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Составить программу для вычисления по формуле

5-9 класс

S=ПR²

Юлька9515223 30 нояб. 2013 г., 21:57:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Eva040172
30 нояб. 2013 г., 22:49:52 (10 лет назад)

var r,S:real;
const pi:=3.141592;
begin
write('введите радиус круга');
read(r);
S:=pi*sqr(r);
write('Площадь круга =')
end.


Ответить

Другие вопросы из категории

компьютерные сети - это???
Ре­фе­рат, на­бран­ный на ком­пью­те­ре, со­дер­жит 24 стра­ни­цы, на каж­дой стра­ни­це 72 стро­ки, в каж­дой стро­ке 48 сим­во­лов. Для

ко­ди­ро­ва­ния сим­во­лов ис­поль­зу­ет­ся ко­ди­ров­ка КОИ-8, при ко­то­рой каж­дый сим­вол ко­ди­ру­ет­ся одним бай­том. Опре­де­ли­те ин­фор­ма­ци­он­ный объём ре­фе­ра­та

Язык Паскаль.

№1 Дан массив, состоящий из n натуральных чисел. Образовать новый массив, элементами которого будут элементы исходного, оканчивающиеся на цифру k.

№2 Дан масив целых числ. Найти в этом массиве минимальный элмент m и максимальный M. Получить в порядке возрастания все целые числа из интервала (m;M), которые не входят в данный массив.

№3 Сформировать массив простых чисел , не больших заданного натурального числа N.

№4 Сформировать массив простых множителей заданного числа.

Читайте также

Помогите пожалуйста решить задачи!!!

Задание 1. Составить программу для вычисления по формуле:

Y = √|2x² - 7x| + 12
Задание 2.
Составить программу для вычисления значения функции:
F(x) = \left \{ {{0, If x <=2} \atop {1/(x^{2}+ 6), if x>1 }} \right. {{

Задание 3. Дано натуральное N. Вычислить: S=2*4*6*...*2N.
Задание 4. Дан массив А(20), заполненный датчиком случайных числе. Найти среднее арифметическое всех элементов массива.
Задание 5. дана матрица А(10,10), заполненная датчиком случайных чисел. Найти сумму значений всех элементов данной матрицы.

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "Составить программу для вычисления по формуле", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.