Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить ребус хом ? клетка? сок

10-11 класс

Alinochkakudinova 16 февр. 2014 г., 10:40:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KEgorova840
16 февр. 2014 г., 11:13:29 (10 лет назад)

  Ну  получится хоклетксок

Ответить

Другие вопросы из категории

СРОЧНО!

Какого пункта меню нет в Блокноте?
а)Файл.
б)Правка.
в)Формат.
г)Вставка.

1 в кодировке Unicode на каждый символ приходиться два байта. Определите информационный объем слова из 24 символов в этой кодировке (в битах).

2 Считая, что каждый символ кодируется 1 байтом, оцените объем текста:
Певец-Давид был ростом мал, Но повалил же Голиафа!

Помогите решить задачу в Pascal

Задано слово произвольной длины. Определить, сколько раз в нем встречается буква "и"

Составить программу, которая выводит на экран меню: 1) первое; 2) второе; 3) третье; и в зависимости от выбранного пункта вы

даёт одну из надписей: «Получите суп», «Получите картошку», «Получите компот», «Оставайтесь голодным». Написать два варианта программы: с использованием условного оператора if и с использованием переключателя.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить ребус! )
Помогите решить в паскаль.

По древней легенде мудрец, который изобрел шахматы, потребовал от персидского шаха такое количество пшеницы, чтобы им можно было покрыть шахматную доску, положив на первую клетку 1 зерно, на вторую - 2, на третью - 4 и т.д., т.е. на каждую следующую в двое больше предыдущей. Каким количеством зерна можно покрыть шахматную доску?




Вы находитесь на странице вопроса "Помогите решить ребус хом ? клетка? сок", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.