Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

еще одна программа, пожалуйста, на паскале, только просто через mod)проверьте является ли произведение четырех произвольных чисел, введенных с

5-9 класс

клавиатуры, четным числом)

Zhjckfdxbr 18 авг. 2014 г., 4:50:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanyazay91
18 авг. 2014 г., 6:25:42 (9 лет назад)

program m4;

uses crt;

var a,b,c,d,s:integer;

begin

clrscr;

write('Введи числа=>> ');

read(a,b,c,d);

s:=a*b*c*d;

if s mod 2 = 0 then writeln('Является') else ('Не является');

readln;

end.

Ответить

Другие вопросы из категории

Имеются следующие данные о продаже говядины в трех магазинах города за два месяца.\

1 магазин 180 руб за 1 кг продано 50 тонн)за февраль
1 магазин за март(190 руб за 1 кг ,продано на сумму 8360 руб
2 магазин 185 руб за 1 кг ,продано 45 тонн)февраль
2 магазин 180 руб за 1 кг ,продано на сумму 9360 руб)март
3 магазин 175 руб за 1 кг ,продано 60 тонн)февраль
3 магазин 185 руб за 1 кг ,продано на сумму 9250 руб)март
Определите среднюю массу по трем магазинам за каждый месяц.
Срочно!!!Кто решит верно дам лучший и +30 баллов.!!

Какой объем видеопамяти в Кбайтах

нужен для хранения изображения размером
640х250 пикселей и использующего 16-
цветную палитру?

Как разделить 8 литров подсолнечного масла на две равные части по 4 литра,если кроме полного 8-литрового бидона есть два пустых бидона на5литров и 3 лит

ра?// операция: 8л 5л 3л

до перелива 8 0 0

1-й перелив

2-й перелив

3-й перелив

4-й перелив

5-й перелив

6-й перелив

7-й перелив

Читайте также

Составить программу в паскале: Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие

результаты.:

· Если первое из них отрицательно, а второе вдвое больше третьего, то выведите среднее арифметическое всех четырех чисел.

· Если произведение этих чисел больше их суммы, то выведите эти сумму и произведение.

· Если выполняются одновременно два перечисленных выше условия, то выведите среднее арифметическое этих чисел, их произведение и сумму

· Иначе, выведите удвоенные значения этих чисел

Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.

· Если второе и четвертое числа отрицательны, то выведите их произведение.

· Если первое и третье числа больше 10, то выведите все четыре числа, увеличив их в десять раз

· Если выполняются одновременно два перечисленных выше условия, то выведите эти четыре числа без изменения.

· Иначе, выведите все четыре числа, уменьшив их в десять раз.

Составьте соответствующие отладочные примеры и проверьте работу каждой программы.

Кто знает как решать?

Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран
соответствующие результаты.

·

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.








Вы находитесь на странице вопроса "еще одна программа, пожалуйста, на паскале, только просто через mod)проверьте является ли произведение четырех произвольных чисел, введенных с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.