Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Дан условный оператор:

5-9 класс

if a<5 then c:=1

else if a>5 then c:=2
else c:=3

какое значение имеет переменная a, если в результате выполнения условного оператора переменной c присваиваетсязначение 3?

юлёкюля1234 24 дек. 2014 г., 21:47:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DolphinNeverCry
25 дек. 2014 г., 0:19:37 (9 лет назад)

переменная а = 5 , так как если а меньше  5 то с=1 , если а больше 5 то с=2 затем поставлено елсе , что значит : в другом случае, а другой случай остается только тогда когда а=5

Ответить

Другие вопросы из категории

Эта технология используется в жестовых интерфейсах например, для изменения масштаба изображения: при увеличении расстояния между точками касания

происходит увеличение изображения кроме того такие экраны позволяют работать с устройством одновременно нескольким пользователям.Как называется такая технология?
1) Мультисенсор
2) Мультитач
3) Мультипроцессор
4) Мультиэкран
В зоне вайфая у троиз ребят были айфон планшет и мобильный телефон. смогут ли они поиграть друг с другом в сетевую игру майнкрафт?
1)да если мобильный телефон является смартфоном
2)да если у мобильного телефона сенсорный экран
3)нет если планшет не поддерживает JAVE
4)нет если у мобильного телефона нет блютуса



Читайте также

Дан условный оператор:

if a<5 then c:=1
else if a>5 then c:=2
else c:=3
Какое значение имеет переменная a , если в результате выполнения условного оператора переменной c присваивается значение 3?

пожалуйста помогитее

1)Дан условный оператор:
if a<5 and a>3 then c:=1
else c:=3
Какое значение имеет переменная a , если в результате выполнения условного оператора переменной c присваивается значение 3?

Укажите значения для переменных x и y после выполения операторов

x:=2;
у:=5;
х:=у;
у:=х;
2. Какую задачу решает данная программа?
program primer
var a,b,c: integer;
begin
writeln("введите двухзначное число ");
readln(a);
b:=a div 10 ;
c:=a mod 10;
write(c*10+b);
end.
а)находит сумму цифр числа;
б)вычесляет целую часть и остаток от деления числа на 10 ;
в)меняет цифры числа местами
г)находит цифры числа, а на экран выводит само число
3. Среди предложенных выражения выбирете логические :
а) (x=3)or (x<>4)
б)2*x+5;
в)x mod 2=0;
г)x div 3
д) x+у=10
е) х+у
ж)(х+у>5)or(x-у>5)
з)(х>3)and (х<=10)
4. Составьте условие для условного оператора в программе , которая выводит на экран приветствие в зависимости от времени суток . Пусть утро с8 до 12 ч, день с12 до 17 ч , вечер с 17 до 23ч, ночь-всё остальное время.
program primer;
begin
writeln("Который час?");
readln(x);
if__________then writeln('Доброе утро!');if__________then writeln('Добрый день!');
if__________then writeln('Добрый вечер!');
if__________then writeln('Доброй ночи!");
if__________then writeln('Введите число выходит за рамки интервала [0,24]');

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.



Вы находитесь на странице вопроса "Дан условный оператор:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.