Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

составить программу в паскале!!! ПОЖАЛУЙСТА!!! СРОЧНО!!! 9 класс!!! На ввод в программу натурального числа из диапазона [1, 25] программа выводит это

5-9 класс

число и согласованное с ним слово «книга». Например, на ввод числа 1 программа выводит «1 книга», на ввод числа 2 — «2 книги» и т. д.

Ddegray 23 янв. 2015 г., 16:04:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Egor2507
23 янв. 2015 г., 16:48:21 (9 лет назад)

var

  count:integer;

begin

  write('Введите количество книг '); readln(count);

  case count div 10 of

    1: writeln(count, ' книг');

    else

      case count mod 10 of

        0, 5..9: writeln(count, ' книг');

        1: writeln(count, ' книга');

        2..4: writeln(count, ' книги');

      end;

  end;

end.

Ответить

Другие вопросы из категории

как посмотреть историю
1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность. Приглашение и ввод

каждого значения произвести в отдельных строках. Ввод сопроводить пояснениями.

2. Нипишите программу ввода значений A,B,C в одной строке и выведите результат выражения A*(B/3,14)+(C*3) в отдельной строке.

3. написать программу

а:=5; b:=6

найти: сумму, разность, частное и произведение

На полке стояли 25 волшебных книг по заклинаниям, все они были прочитаны Гермионой, Гарри Поттером или Роном. При этом не было ни одной книги, которую бы

прочитали все. 4 книги прочитали и Гарри Поттер, и Рон. Гермиона прочитала 7 книг, которых не читали ни Гарри Поттер, ни Рон, и две книги, которые читал Гарри Поттер. Всего Гарри Поттер прочитал 11 книг. Сколько прочитал только Рон?

Читайте также

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

ПОЖАЛУЙСТА ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ И БЛОК-СХЕМУ.

Срочно надо программу надо на Паскале
дано натуральное число n. вычислить s=1*2+2*3*4+...+n*(n+1)*...*2n
Заранее очень благодарна

Ребят, помогите пожалуйста, срочно надо)))!!!!!

Составить программу для паскаля.
1) y=x^8
2) y=x^10



Вы находитесь на странице вопроса "составить программу в паскале!!! ПОЖАЛУЙСТА!!! СРОЧНО!!! 9 класс!!! На ввод в программу натурального числа из диапазона [1, 25] программа выводит это", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.