Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Составить алгоритм для решения задачи вычисления значений функции на интервале с шагом 1. Функция имеет вид Y=( -2 ) / 7, интервал [1...9]. Вывод

10-11 класс

результатов осуществить в следующем виде: Х=......... У=..........

Vikysha19971 13 окт. 2015 г., 16:36:15 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Viptatyanadmi1
13 окт. 2015 г., 17:19:11 (8 лет назад)

Вот пожайлуста, что непонятно спрашивайте не стесняйтесь!

+ 0 -
Kusokunicorn
13 окт. 2015 г., 20:15:42 (8 лет назад)

var  x: integer;
   begin
for x:=1 to 9 do writeln('x= ',x,' y= ', (sqr(x)-2)/7);
    end.

+ 0 -
Zobnina1985
13 окт. 2015 г., 21:19:02 (8 лет назад)

F nfv gjcvjnhb cybpe jy pflfxre htibk

+ 0 -
Shhsdggdgdys
13 окт. 2015 г., 23:21:51 (8 лет назад)

а там посмотри снизу он задачку решил

+ 0 -
Длггнмрдврьаеж
14 окт. 2015 г., 1:20:31 (8 лет назад)

посмотрела.

+ 0 -
TanyaMiller1
14 окт. 2015 г., 2:04:37 (8 лет назад)

И как?

+ 0 -
Bisavka
14 окт. 2015 г., 3:49:54 (8 лет назад)

если честно у нас информ. нет, поэтому я не очень понимаю.

Ответить

Читайте также

Составить алгоритм для решения задачи и определить его вид: 1)Дан массив А(9). Поменять местами элементы относительно А(5). 2)Дан массив из 6 элементов. Пе

рвый равен 3. каждый следующий элемент получается из предыдущего умноженного его на 2. Найти все элементы массива и вывести массив на экран.

Помогите нужен линейный алгоритм на паскале. Составить алгоритм для решения задачи: Книга стоит d

руб., журнал h руб. У покупателя денег S руб. Хватит ли их на 3 журнала и 2
книги?.

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции



Вы находитесь на странице вопроса "Составить алгоритм для решения задачи вычисления значений функции на интервале с шагом 1. Функция имеет вид Y=( -2 ) / 7, интервал [1...9]. Вывод", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.