Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Помогите!!!

10-11 класс

Программа для нахождения суммы n -введенных вещественных чисел.

шульц2 14 июня 2016 г., 9:00:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gulnaraalieva
14 июня 2016 г., 11:12:52 (7 лет назад)

uses crt;
var n,x,sum,i:integer;
begin
     write('Количество чисел: ');
     readln(n);
     for i:=1 to N do
     begin
          readln(x);
          sum:=sum+x;
     end;
     writeln('Сумма введенных чисел: ',sum);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста!

Упростите следующие логические выражения:
(А+неА)*В
А*(А+В)*(В+неВ)

В программе турбопаскаль

Задана квадратная матрица. Переставить строку с максимальным
элементом на главной диагонали со строкой с заданным номером (номер
строки вводится в начале программы)
должно быть:
Описание алгоритма решения задания
Описание переменных и подпрограмм.
Текст программы
Результаты работы программы

Одномерный

массив из 8 элементов заполнить случайным образом числами от 10 до 20. Заменить все элементы массива меньшие 15 их
удвоенными значениями. Вывести на экран монитора первоначальный и
преобразованный массивы в столбик
(столбики должны быть расположены рядом).

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Задания за 9 класс. Ребят, помогите, пожалуйста. С Exel работать надо, на компьютере его нет (на windows 8 перешла), к тому же, честно говоря, не умею им

пользоваться. Добрые люди, пожалуйста, помогите :с Завтра сдавать :с



Вы находитесь на странице вопроса "Помогите!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.