Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны два целых числа A и B (A < B). Найти сумму всех целых чисел от A до B включительно.

5-9 класс

ЛюцияРобертовна 04 окт. 2013 г., 19:13:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nataliyakhlyzo
04 окт. 2013 г., 20:07:41 (10 лет назад)

var
a,b,i,s:integer;
begin
writeln('Введите A:');
readln(a);
writeln('Введите B:');
readln(b);
for i:=a to b do
s:=s+i;
writeln('сумму всех целых чисел от A до B включительно:', s);
end.

Ответить

Другие вопросы из категории

пять логических высказываний со связкой *либо*

пять логических высказываний со связкой *если...,то*


В таблице приведены запросы и количество найденных по ним страниц некоторого сегмента сети Интернет:

Запрос

Найдено страниц (в тысячах)

ШОКОЛАД | ЗЕФИР

15000

ШОКОЛАД & ЗЕФИР

8000

ЗЕФИР

12000

Какое количество страниц (в тысячах) будет найдено по запросу ШОКОЛАД?

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.



Вы находитесь на странице вопроса "Даны два целых числа A и B (A &lt; B). Найти сумму всех целых чисел от A до B включительно.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.