Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

На русском языке.Напишите программу вычисления средней арифметического 3 чисел.

5-9 класс

Pavel95 18 нояб. 2013 г., 7:47:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lana22asv
18 нояб. 2013 г., 10:20:51 (10 лет назад)

program arif; 
var a,b,c,d:real;
begin
writeln('введите a');
readln(a);
writeln('введите b');
readln(b);
writeln('введите c');
readln(c);d:=(a+b+c)/3;
writeln('среднее арифметическое=',d);
end.
P.S если что обращайся 

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!! Помогите пожалуйста нарисовать в АЛГО или Паскале флаги:

-Бангладеш;
-Буркина-Фасо;
-Великобритания;
-Греция;
-Грузия;
-КНДР;
-Либерия;
-Куба;
-США;
-Швейцария;
И программы желательно должны быть попроще)))))

Определите, какое из указанных имен файлов удовлетворяет маске a*.do?

(Символ «*» это любая последовательность символов произвольной длины, в том числе и пустая последовательность, «?» - один любой символ)
1. abc.do

решите 21 задание срочно

Читайте также

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

Напишите программу, которая в последовательности целых чисел находит среднее арифметическое чисел, кратных 9, или сообщает, что таких чисел нет.

Программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не является членом последовательности). Количество чисел не превышает 100. Введённые числа по модулю не превышают 300. Программа должна вывести среднее арифметическое чисел, кратных 9, или вывести NO, если таких чисел в последовательности нет.



Вы находитесь на странице вопроса "На русском языке.Напишите программу вычисления средней арифметического 3 чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.