Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

БЛЛЛИНН помогите пожалуйста!!!!!Задача. вывести на экран произведение чисел в диапазоне от 5 до 20 с шагом 3. с использованием while.

5-9 класс

Orusichka 27 февр. 2014 г., 3:16:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
BUSINKA03
27 февр. 2014 г., 6:09:49 (10 лет назад)

program pr;

var s,a:integer;

begin

s:=1;

a:=5;

while a<=20 do

begin

a:=a+3;

s:=s*a;

end;

writeln(s);

readln;

end.

 

Ответить

Другие вопросы из категории

1. Чему равно количество бит информации в сообщении “Ваня на олимпиаде по информатике занял одно из 8 мест”?

2. Книга, набранная с помощью компьютера, содержит 150 страниц; на каждой странице — 40 строк, в каждой строке — 60 символов. Каков объем информации в книге? Определить в Кбайтах.
3. При угадывании целого числа в диапазоне от 1 до N было получено 8 бит информации. Чему равно N?
4. Сообщение, записанное буквами из 32-х символьного алфавита, содержит 30 символов. Какой объем информации оно несет?
5. Записать следующие числа в двоичной системе счисления: 16 и 39.

Плиз помогите сделать!!!

Читайте также

Помогите пожалуйста.

Выведите на экран пять любых натуральных чисел.
Вывести на экран четные числа из диапозона от 1 до 20.
Вывести на экран нечетные числа из диапозона от 15 до 35.
Зарание спасибо!!!!

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "БЛЛЛИНН помогите пожалуйста!!!!!Задача. вывести на экран произведение чисел в диапазоне от 5 до 20 с шагом 3. с использованием while.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.