Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите пожалуйста с 1, 2 и 3 задачей, они во вложениях, там же таблица значений для них

10-11 класс

Umutik 09 авг. 2016 г., 12:07:25 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanya2014dj
09 авг. 2016 г., 14:50:46 (7 лет назад)

Я вставлю фото. Если что не понятно, пиши. В 3 задании ответ 7 бит.

Ответить

Другие вопросы из категории

Дан одномерный массив, сформировать из него двухмерный отсортированный змейкой: Начиная с правого нижнего угла вертикально. Pascal ABC

Вот код, только здесь выводится с левого угла, а мне нужно с правого:
uses crt;
var a:array [1..25] of integer;
ar:array [1..25,1..25] of integer;
i,n,s,j,x:integer;b:real;
L:boolean;
begin
write('n=');
readln(n);
writeln('Заполните массив:');
For i:=1 to n do readln(a[i]);
For i:=1 to n do
For j:=i+1 to n do
If a[i]>a[j] then begin
x:=a[i];
a[i]:=a[j];
a[j]:=x;
end;
s:=1;
writeln('Отсортированный массив: ');
For i:=1 to n do write(a[i], ' ');
writeln; b:=sqrt(n);
n:=round(b);
writeln('Двумерный массив: ');
for j:=1 to n do begin
for i:=1 to n do begin
ar[i,j]:=s;
if (j mod 2 = 0) and (i<>n) then dec(s)
else inc(s);
end;
s:=s+n-1;
end;
for i:=n downto 1 do begin
for j:=1 to n do write(ar[i,j]);
writeln;
end;
end.
Помогите пожалуйста

Помогите пожалуйста срочно нужно!!

массив целых чисел из 10 элементов заполнить случайным образом. упорядочить массив по возрастанию. подсчитать количество и произведение элементов массива, больших 20 и меньших 50, вывести полученный результат

Читайте также

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)



Вы находитесь на странице вопроса "Помогите пожалуйста с 1, 2 и 3 задачей, они во вложениях, там же таблица значений для них", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.