Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

написать прогу по кот по формуле Герона находится S треугольника НА ПАСКАЛЕ

5-9 класс

Nice05 12 февр. 2017 г., 16:38:01 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ARSIKFeeD
12 февр. 2017 г., 18:11:14 (7 лет назад)

var

  p, s, a, b, c : real;

begin

 

Writeln('Введите стороны треугольника:');

Write('a = '); ReadLn(a);

Write('b = '); ReadLn(b);

Write('c = '); ReadLn(c);

 

p := (a + b + c) / 2;

 

s := sqrt(p * (p - a) * (p - b) * (p - c));

 

Write('S треугольника = ', s);

 

end.

Ответить

Другие вопросы из категории

Создайте программу последуещему сценарию: У пользователя запрашивается длина стороны. На холсте случайным цветом рисуется пятна

дцать-угольник с заданной длинной стороны и заливается случайным цветом.

У пользователя запрашивается количество фигурок.

На холст выводится указанное количество фигурок-треугольников, причем вненарисованного многоугольника фигурки, рисуются синим цветом, многоугольник серым.

Очень срочно!!!!!

1. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний.
2. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равнобедренный, и false, если не равнобедренный.

Читайте также

Написать программу по этой формуле y=(1-x^2+5х^4)^2

^-степень

написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или

похудеть.по формуле рост минус 100...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ...(( ну ни как не могу додуматься(( помогите (( вот сама написаная программа

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
write('введите массу тела');
read(ves);
write('введите рост в см');
read(rost);
optVes:=rost-100;
if ves>optVes then write('вам необходимо похудеть' );
if ves<optVes then write('вам необходимо поправиться');
if ves=optVes then write ('ваш вес оптимальный')
End.

1.Напишите программу вычисления веса идеального мужчины по формуле:

Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.



Вы находитесь на странице вопроса "написать прогу по кот по формуле Герона находится S треугольника НА ПАСКАЛЕ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.