Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

Напечатать "столбиком":

5-9 класс

а) все целые числа от 20 до 35;
б) квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b >(или равно)10);
в) третьи степени всех целых чисел от a до 50 ( значение а вводится с клавиатуры; а<(или равно) 50);
г) все целые числа от а до b( значение а и b вводятся с клавиатуры; b>(или равно) а).

Elizavetakozhe 27 июля 2013 г., 4:59:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kristya245
27 июля 2013 г., 6:08:26 (10 лет назад)

a)var i:integer;
begin
for i:=20 to 35 do
writeln(i);
readln
end.
б)var i,b:integer;
begin
write('b (b>=10) - ');
readln(b);
for i:=10 to b do
writeln(sqr(i));
readln
end.
в)var i,a:integer;
begin
write('a (a<=50) - ');
readln(a);
for i:=a to 50 do
writeln(sqr(sqr(i)));
readln
end.
г)var i,a,b:integer;
begin
write('a (a<=b) - ');
readln(a);
write('b(b>=a) - ');
readln(b);
for i:=a to b do
writeln(i);
readln
end.

Ответить

Другие вопросы из категории

Перевести расписывая

13 мб в бит
14428 байт в мегабайт
2048 бит в кб
866 кб в байт
136 мб в кб

1)Найдите информацию и подготовьте сообщение о получении и передаче сообщений животными и растениями. 2)Подготовте сообщение о том, как вы осуществляете

информационные процессы в сврей учебной деятельности;как их осуществляют родители.

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЕ

составить программу которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный массив

Читайте также

Паскаль

5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 ( значение a вводится с клавиатуры;b>=10) в) третьи степени всех целых чисел от a до 50 ( значение a вводится с клавиатуры;a<=50); г) все целые числа от a до b ( значения a и b вводятся с клавиатуры;b>=a).

Помогите нам надо сделать в тетради, у нас начерчена таблица там первый столбик написано

продукт
молоко
хлеб
колбаса
конфеты
во втором столбике написано
цена
и в третим
количество
надо вставить туда числа наверное, я не чего не поняла, кто разберётся напишите

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1)В поезде 17 вагонов, 10-17-купейные, остальные-плацкарт.Ввести № вагона.напечатать вид.

2)Ввести 2 числа. Напечатать их частное или сообщить, что на 0 делить нельзя



Вы находитесь на странице вопроса "Напечатать "столбиком":", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.