Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

ПАСКАЛЬ!!!!!!!!!!!Помогите скиньте решение в паскале после begin ...

5-9 класс

Nastafrank 01 сент. 2013 г., 3:04:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
вика1000005
01 сент. 2013 г., 4:45:55 (10 лет назад)

var a,b:integer;
begin
a:=10;
b:=4;
if a>b+4 then begin
  if a*a>b then begin
    a:=a-b;
    b:=b-10;
    end
  else begin
    a:=a+b;
    b:=b*b;
  end;
end else
  begin
  a:=a*a;
  b:=b-a;
  end;
writeln(a,' ',b);
end.

Ответить

Другие вопросы из категории

Как зайти в папку Searches.

1-Локальный диск Е
2-
3-
4-

Напечатать "столбиком":

а) все целые числа от 20 до 35;
б) квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b >(или равно)10);
в) третьи степени всех целых чисел от a до 50 ( значение а вводится с клавиатуры; а<(или равно) 50);
г) все целые числа от а до b( значение а и b вводятся с клавиатуры; b>(или равно) а).

Перевести расписывая

13 мб в бит
14428 байт в мегабайт
2048 бит в кб
866 кб в байт
136 мб в кб

1)Найдите информацию и подготовьте сообщение о получении и передаче сообщений животными и растениями. 2)Подготовте сообщение о том, как вы осуществляете

информационные процессы в сврей учебной деятельности;как их осуществляют родители.

Читайте также

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, помогите!!!

Дан фрагмент программы, который решает задачу поиска номера последней минимальной цифры в записи десятичного целого числа (считается, что цифры в числе пронумерованы справа налево) и выводит ее на экран. Определите, какой оператор необходимо вставить вместо троеточия ( . . . ), чтобы правильный результат выдавался для любого целого числа N. Все используемые переменные имеют целый тип данных. Ответ записывайте без пробелов.
на языке Паскаль
readln(N);
MC:=9; I:=0; K:=1; N:=abs(N);
while N< >0 do
begin
С:=N mod 10; N:=N div 10;
I:=I+1;
if ... then
begin
MC:=C; K:=I;
end;
end;
writeln(K); .
10 минут осталось, подалуйста.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker



Вы находитесь на странице вопроса "ПАСКАЛЬ!!!!!!!!!!!Помогите скиньте решение в паскале после begin ...", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.