Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 970 ответов!

Какое из указанных чисел является а) наибольшим; б) наименьшим? 1101111(2), 605(8), 3D(16)

10-11 класс

Ваня200304 08 окт. 2013 г., 18:25:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dykanka
08 окт. 2013 г., 19:21:00 (10 лет назад)

Для этого необходимо привести все три числа к единой системе счисления:

 

1101111(2) =              1 101 111(2)

605(8) =                   110 000 011(2)

3D(16) = 11 1101 (2) = 111 101(2)

 

Нет никакой разницы, сравнивать числа в десятичной системе счисления или в двоичной. Всё равно 605(8) - наибольшее число из трёх, а 3D(16) - наименьшее.

+ 0 -
222368
08 окт. 2013 г., 20:48:36 (10 лет назад)

переведем все числа в двоичную систему:

1) 1101111(2) = 001101111(2)

2) 605(8) = 110000101(2) 

3) 3D(16) = 000111101(2)

Чтобы было удобно считать приписали некоторым числам незначущие нули 

а) Наибольшее однозначно 605(8) = 110000101(2), т.к. это число начинается с еденицы, а остольные с нуля

б) Наименьшим является  3D(16) = 000111101(2), т.к. 605(8) - наибольшее, а по сравнению с  001101111(2), у  3D(16) = 000111101(2) вначале стоит больше нулей.

Ответить

Читайте также

Автомат получает на вход четырехзначное десятичное число. По этому числу строится новое число по следущим правилам 1. Складываются первая и вторая, а

также третья и четвертая цифры 2. Полученные два числа записываются другза другом в порядке возрастания( без разделителей) Пример 8754. Суммы 8+7=15; 5+4=9. Результат 915 Какое из следующих чисел является результатом работы автомата 1) 219 2) 118 3) 1411 4) 151 подробное вычисление заранее спасибо)

1)Дано : a=F716 , b= 3718 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?

А) 111110012 Б) 110110002 В) 111101112 Г) 111110002
2)Дано : a= DD16 , b = 3378 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110110102 Б) 111111102 В) 110111102 Г) 110111112
3)Дано : a=EA16 , b = 3548 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111010102 Б) 111011102 В) 111010112 Г) 111011002
4)Дано : a=3228 , b =D416 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110100112 Б) 110011102 В) 110010102 Г) 110011002
5)Дано : a= D116 , b= 3338 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111000112 Б) 110110102 В) 101011012 Г) 110111012
ПОМОГИТЕ ПОЖАЛУЙСТА!

12. Какие из приведенных ниже моделей являются статическими? Выбрать три правильных ответа.

А) карта местности;
Б) дружеский шарж;
В) программа, имитирующая движение стрелок циферблата на экране дисплея;
Г) план сочинения;
Д) график изменения температуры воздуха в течение дня.
13. Какие из утверждений являются верными? Выбрать два правильных ответа.
А) математическая формула является информационной моделью;
Б) график движения поезда - табличная статическая модель;
В) план дома - графическая детерминированная модель, описывающая структуру объекта;
Г) турнирная таблица чемпионата по футболу - эталонная динамическая модель.

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Иван и Мария взяли числа 5, 10, 28, 32 и с каждым из них выполняли следующие действия, которые называли шагом: если число четное – делили на 2,если число

нечетное – умножали его на 3 и к результату прибавляли 1.с какими из этих чисел результат 1 получится за 6 шагов?
а) 5
б) 10
в) 32
г) 28



Вы находитесь на странице вопроса "Какое из указанных чисел является а) наибольшим; б) наименьшим? 1101111(2), 605(8), 3D(16)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.