Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

10-11 класс

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

555samsung59 05 марта 2014 г., 20:44:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Школотра
05 марта 2014 г., 22:09:33 (10 лет назад)

1)var i,sum:integer;
begin
sum:=0;
i:=45;
while (i<=115) do begin
sum:=sum+i;
i:=i+1;
end;
writeln( 'Сумма = ', sum );
end.

+ 0 -
89038818386
06 марта 2014 г., 0:31:03 (10 лет назад)

WHILE

Ответить

Другие вопросы из категории

Помоги СРОЧНО ПРОШУ.

ТАБЛИЦА ИСТИННОСТИ.

1)Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько

сколько полных минут прошло с начала очередного ча, сколько секнуд прошло сначала очередной минуты. ( Напишите алгоритмом , а не кодом , пожалуйста )

ПОМОГИТЕ СРОЧНО НУЖНО!НапечататьПОМОГИТЕ СРОЧНО НУЖНО!

Напечатать числа в виде следующей таблицы:
8) 6 6 6 6 6
7 7 7 7
8 8 8
9 9
10
13)0 1 2 3 4
0 1 2 3
0 1 2
0 1
0

Читайте также

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
1) Задано положительное число A. Найти сумм всех четных чисел в интервале от 1 до A. Число А может иметь дробную часть.

2) Задано целое положительное число А и В. Найти квадратные корни целых чисел в интервале от А до В. Замечание: A<B

1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые

меньше 52.

2)В результате работы некоторой подпрограммы вычислены значения четырех переменных a, b, c, d. Написать на предложенном в пункте а) языке программирования программу, после работы которой в случае, если сумма положительных значений (среди a, b, c, d) больше 20, значение g равно наибольшему из a, b, c, а в остальных случаях значение g равно значению d. (В программе можно использовать новые переменные.)



Вы находитесь на странице вопроса "1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.