Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Все 4-буквенные слова, составленные из букв К Л Р Т записаны в алфавитном порядке и пронумерованы.

10-11 класс

1. кккк
2. кккл
3. кккр
4. кккт
Запишите слово, стоящее под 67 номером

Salihov2013 28 апр. 2014 г., 6:11:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ulkera
28 апр. 2014 г., 8:21:14 (9 лет назад)

К - 0
Л - 1
Р - 2
Т - 3
(четверичная система счисления (используется 4 цифры))
Нужно найти слово стоящее под номером 67 => это 66 в десятичной системе счисления(не 67,т.к. последовательность начинается с 0)
66(10) переведём в четверичную систему счисления - это 1002 = лккр
Ответе: лккр

Ответить

Другие вопросы из категории

ПАСКАЛЬ.Срочно.Не могу нормально оформить вывод переменной которая высчитывается в процедуре.Как правильно это сделать?При таком раскладе выводит ноль,

хотя если вывод поставить в процедуру тогда все нормально.
program kr_pr_4;

procedure fgerona(a,b,c:real);
var
p,s:real;
begin
p:=(a+b+c)/2;
s:= sqrt(p*(p-a)*(p-b)*(p-c));

end;

var
a,b,c,s,p:real;
begin
writeln('Введите сторону А');
read(a);
writeln('Введите сторону B');
read(b);
writeln('Введите сторону C');
read(c);
fgerona(a,b,c);
writeln('S = ',s);
end.

1. For i:= 0 to 15 do A[i]:= i+1;

For i:= 0 to 14 do A[i]:= A[i+1]
Задание то же самое, что и в предыдущем.

2. Дан фрагмент программы, обрабатывающий одномерный массив k размером n.
k:= A[i];
For i:= 1 to n-1 do A[i]:=A[i+1];
A[n]:= k;
Что делает данный алгоритм?

Плиз помогите с информатикой( в башке заело) ( здесь нужно использовать циклы for while или repeat);заранее спасибо)

1)Натуральное число n называется простым если оно делится только на 1 и на само себя.по соглашению 1 не считают простым числом. Проверить является ли n простым числом

2)Найдите и выведите на экран все трехзначные числа кратные 3, сумма цифр которых больше суммы цифр частного от деления их на 3

Читайте также

Все 5‐буквенные слова, составленные из букв А, К, Р, У, записаны в алфавитном порядке. Вот начало

списка:
1. ААААА
2. ААААК
3. ААААР
4. ААААУ
5. АААКА
……
Запишите слово, которое стоит на 250‐м месте от начала списка.

Все 5-буквенные слова, составленные из 5 букв А, К, Л, О, Ш,

записаны в алфавитном порядке.

Вот начало списка:

1. ААААА

2. ААААК

3. ААААЛ

4. ААААО

5. ААААШ

4. АААКА

……

Сколько всего 5-буквенных слов в этом списке?

Все 5-буквенные слова, составленные из 5 букв А,К,Л,О,Ш, записаны в алфавитном порядке.Вот начало списка:

1)ААААА
2)ААААК
3)ААААО
4)ААААШ
5)АААКА
1) Сколько всего 5-буквенных слов в этом спике?
2) Какое слово следует за словом Шалаш?
3) На каком месте от начала списка стоит слово Школа?
4) Какое слово стоит на 126 месте?

Все 5-буквенные слова, составленные из букв Е, Ж, И, записаны в алфавитном порядке и пронумерованы.

Вот начало списка:

1. ЕЕЕЕЕ

2. ЕЕЕЕЖ

3. ЕЕЕЕИ

4. ЕЕЕЖЕ

……



Вы находитесь на странице вопроса "Все 4-буквенные слова, составленные из букв К Л Р Т записаны в алфавитном порядке и пронумерованы.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.