Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Программирование алгоритмов линейной структуры.

10-11 класс

Задача:Найдите ЭДС,индуцированную в первичной обмотке трансформатора с числом
витков w,если он подключен к сети переменного напряжения частотой f,а
магнитный поток в магнитопроводе-Ф.E=4.44fw Ф.Исходные данные
f=400Гц,Ф=1,25*10 в минус 4 Bб

Lalka123lalka123 31 окт. 2014 г., 11:41:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lolka12345
31 окт. 2014 г., 12:14:59 (9 лет назад)

могла бы и написать чему равен исходный W)))))
ну да ладно))
вот:
uses crt;
var
E,f,w,magprovod:real;
begin
writeln('Исходные данные:');
write('f=');
read(f);
write('w=');
read(w);
write('magprovod(только число без степени десятки)=');
read(magprovod);
E:=4.44*f*w*magprovod*(1/10/10/10/10);
write(ЭДС равно=',E);
end.
З.Ы.magprovod=Ф, просто f уже есть, а русские паскаль не воспринимает)))

Ответить

Другие вопросы из категории

Как решить это задание???
Программа 12. Написать программу, которая бы по номеру дня недели (целому числу от 1 до 7) выдавала бы количество уроков в вашей группе (или сообщение

«выходной»).

Программа 13. Пользователь вводит действительное число. Требуется определить: 1. положительное это число или отрицательное; 2. целое это число или нецелое; 3. четное это число или нечетное; Выбор варианта определяется пользователем.

Помогите пожалуйста в VBA

Вводить целые числа до тех пор,пока сумма четных чисел не превысит значения 25 по модулю . Вывести на экран все введенные числа.

решите плиз:*

все кроме 2 задания

Читайте также

Составить алгоритм линейной структуры и написать программу:

Вычислить значение арифметического выражения

Помогите человеку с отвратительной фантазией 1. Составить задание на разработку программы линейной структуры в QBASIC

2. Составить задание на разработку программы на разветвляющиеся структуры в QBASIC

3. Составить задание на разработку программы циклической структуры в QBASIC

Нужно задание + сама программа

дан целочисленный массив из 20 элементов. Элементы массива могут принимать целые числа от о до 10000 включительно. Опишите на естественном языке или на

одном из языков программирования алгоритм, позволяющий найти и вывести максимальное значение среди трехзначных элементов массива, оканчивающихся на 0

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать произвольные целые значения. С клавиатуры вводится целое число X. Опишите на

русском языке или на одном из языков программирования алгоритм, который находит и выводит наименьший номер элемента, равного X, или сообщение, что такого элемента нет.
const N=30;


var a: array [1..N] of integer;


i, j, x: integer;



Вы находитесь на странице вопроса "Программирование алгоритмов линейной структуры.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.