Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ребятня,помогите,пожалуйста,написать алгоритмы

10-11 класс

Likamalik 14 дек. 2014 г., 1:43:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SalimGareevA
14 дек. 2014 г., 4:07:29 (9 лет назад)

program t;
var a,h,s:real;
n,i:integer;
begin
readln(a,h,n);
for i:=0 to n do
s:=s+(sqr(a+i*h)+1)*sqr(cos(a+i*h));
writeln(s);
end.

+ 0 -
Alisasamoylova
14 дек. 2014 г., 6:53:19 (9 лет назад)

Комментарий удален

+ 0 -
Arty2004
14 дек. 2014 г., 7:52:54 (9 лет назад)

1е помоги,пожалуйста,остальные вроде разобрал

+ 0 -
Nuraponom52
14 дек. 2014 г., 8:53:46 (9 лет назад)

Комментарий удален

+ 0 -
Lina5575
14 дек. 2014 г., 9:28:19 (9 лет назад)

тут

Ответить

Другие вопросы из категории

Что такое база данных?

1 Совокупность однотипных данных
2
Совокупность различных таблиц
3
Совокупность данных большого объёма
4
Совокупность данных со строгой внутренней организацией

Программирование алгоритмов линейной структуры.

Задача:Найдите ЭДС,индуцированную в первичной обмотке трансформатора с числом
витков w,если он подключен к сети переменного напряжения частотой f,а
магнитный поток в магнитопроводе-Ф.E=4.44fw Ф.Исходные данные
f=400Гц,Ф=1,25*10 в минус 4 Bб

Читайте также

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)



Вы находитесь на странице вопроса "ребятня,помогите,пожалуйста,написать алгоритмы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.