Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Const m= 1000; var z:Array [1..m] of record x,y:real end; n,i,j: integer; r,k,c,d: real; begin write('Ââåäèòå êîëè÷åñòâî ñòàíöèé: '); Readln(n); for i:=1

10-11 класс

to n do begin write('Ââåäèòå êîîðäèíàòû ',i,' ñòàíöèè (x y): '); Readln(z[i].x,z[i].y) end; r:=0; for i:=1 to n do for j:=i+1 to n do begin d:=(z[i].x+z[j].x)/n; c:=(z[i].y+z[j].y)/n; if d

Yasharisaev 29 янв. 2015 г., 12:43:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sokola2
29 янв. 2015 г., 14:53:59 (9 лет назад)

чо за бред у меня пол примера страными буквани написан? 

Ответить

Другие вопросы из категории

Язык делфи

1.Текстовой файл. Ввод из файла.
2.События и процедура обработки событий.

вычислите значение

A=ln(x^3+4e^x)+((sin-2^x))/2x^3

Читайте также

Помогите решить задание С2 из Егэ

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать значение от -1000 до 1000.Гарантируется, что последний элемент массива отличен от нуля.
Приведите фрагмент программы вместо ... на языке Паскаль.
const N=30;
var
a: array [1..N] of integer;
i, x, y: integer;
s: real;
begin
for i;=1 to N do readln(a[i]);
.......
end.
ниже скрин задания.

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать целые значения от 0 до 1000. Опишите на русском языке или на одном из языков

программирования алгоритм, позволяющий найти и вывести сумму элементов массива, кратных тринадцати. Гарантируется, что в исходном массиве есть хотя бы один элемент, значение которого делится на тринадцать. Исходные данные объявлены так, как показано ниже. Запрещается использовать переменные, не описанные ниже, но разрешается не использовать часть из них.


const N=30;
var a: array [l..N] of integer;
i,j,s: integer;
begin
for i:=l to N do readln(a[i]);
...
end.

1. Сформировать внутреннюю и внешнюю файл-функцию.

//Задан одномерный массив,вывести на печать все элементы, которые равны первому.
const n=5;
Var A:array[1..n] of integer;
i:integer;
Begin
// Формируем и выводим массив
Writeln(' Массив: ');
For i:=1 to n do
Begin
A[i]:=Random(10);
Write(A[i]:2);
end;
Writeln();

// Находим элементы, которые равны первому.
Writeln(' Первому элементу равны:');
For i:=1 to n do
begin
If (A[1]=A[i]) then
Write(A[i]:2)
end;
end.

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать произвольные целые значения. С клавиатуры вводится целое число X. Опишите на

русском языке или на одном из языков программирования алгоритм, который находит и выводит наименьший номер элемента, равного X, или сообщение, что такого элемента нет.
const N=30;


var a: array [1..N] of integer;


i, j, x: integer;

Помогите исправить ошибки и написать блок-схему. Задание: Имеется массив А из N произвольных чисел, среди которых есть положительные,

отрицательные и равные нулю. Используя оператор цикла, составить программу, вычислить количество положительных и нулевых и сумму отрицательных.

Листинг программы:

Program Massiv;

Const n=10;

Var A:array [1..4] of integer;

I, c, c2, c3: integer;

Begin

For i=1 to N do begin

Readln (a[i]); If (a[i]=0 then inc(c)

Else if ([ai]<0) then inc(c2)

Else inc (c3);

End;

Writeln (`нулевые:`,c);

Writeln (`отрицательные:`,c2);

Writeln (`положительные:`,c3);

End.



Вы находитесь на странице вопроса "Const m= 1000; var z:Array [1..m] of record x,y:real end; n,i,j: integer; r,k,c,d: real; begin write('Ââåäèòå êîëè÷åñòâî ñòàíöèé: '); Readln(n); for i:=1", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.