Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

найти мощность алфавита если объем сообщения 1728 байт и содержит 864 символа

5-9 класс

в10лшшпннт 05 марта 2015 г., 6:06:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Romankrb
05 марта 2015 г., 8:20:13 (9 лет назад)

1 символ 1728/864=2 байта

алфавит 32*2=64 байта

Ответить

Другие вопросы из категории

Помгите пожалуйста! Найдите ошибки, а то он всякую чепуху считает.Заранее большое спасибо)))) Используя команду ветвления составить программу,

которая определяет, сколько чисел из К являются нечетными.

Program mass;

uses crt;

var i,k:integer;

a:array[1..100] of integer;

begin ClrScr;

k:=0;

randomize;

for i:=1 to 10 do begin

a[i]:=random(10)-5; write( a[i]:3);

if a[i] mod 2=1 then

k:=k+1;

end;

writeln ( 'Кол-во нечетных чисел из K ',k);

readln;

end.

Час Кода как пройти 10 уровень ам няма?
Девочки Аня,Маша и Варя купили себе флешки синего,белого и красного цветов.На вопрос,у кого из них какая флешка одна из девочек ответила: "У Аня флешка

синяя,у Маши-не синяя,а у Вари-не белая". Впоследствии выяснилось что в ответе верно сказано о цвете флешки только одной девочки. Какого цвета флешка у каждой из девочек? СПАСИБО ЗАРАНЕЕ!

Читайте также

Метеорологическая станция ведет наблюдение за температурой воздуха

Считается, что температура должна быть представлена целым числом. При этом она не может опускаться ниже минус 14 градусов и подниматься выше плюс 18 градусов. Каждое значение температуры записывается при помощи минимально возможного количества бит.За некоторый период времени станция сделала 144 измерения. Каков информационный объем результатов наблюдений? Ответ укажите в байтах.
Ответ:
Question 4
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Сколько различных сигналов можно передать при помощи такого табло, если на нем 7 лампочек?
Ответ:
Question 5
Баллов: 1
В двенадцатиэтажном одноподъездном доме устанавливают цифровой домофон. Какое минимальное количество бит потребуется для кодирования номера каждой квартиры, если на каждом этаже 8 квартир?
Ответ:
Question 6
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 196 различных сигнала?
Ответ:
Question 7
Баллов: 1
Метеорологическая станция ведет наблюдение за направлением ветра. Результатом одного измерения является одно из восьми возможных направлений, которое записывается при помощи минимально возможного количества бит. Станция сделала 216 измерения. Каков информационный объем результатов наблюдений? Ответ укажите в байтах.
Ответ:
Question 8
Баллов: 1
Алфавит некоторого языка состоит из 54 символов. Оцените информационный объем сообщения в БАЙТАХ длиной в 120 символов.
Ответ:
Question 9
Баллов: 1
Обычный дорожный светофор без дополнительных секций подает 6 видов сигналов (непрерывный красный, непрерывный желтый, непрерывный зеленый и мигающий красный,мигающий желтый,мигающий зеленый). Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 72 сигнала светофора. Оцените данный информационный объем в байтах.
Ответ:
Question 10
Баллов: 1
Алфавит некоторого языка состоит из 7 символов. Оцените информационный объем сообщения в БИТАХ длиной в 21 символ.
Ответ:
Question 11
Баллов: 1
Обычный дорожный светофор без дополнительных секций подает 6 видов сигналов (непрерывный красный, непрерывный желтый, непрерывный зеленый и мигающий красный,мигающий желтый,мигающий зеленый). Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 45 сигналов светофора. Оцените данный информационный объем в битах.
Ответ:
Question 12
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 64 различных сигнала?
Ответ:

1)Сколько символов в тексте,если1)Сколько символов в тексте,если мощность алфавита-64 символа,а объем информации,содержащийся в нем-1,5 Кбайт.

2)Сообщение занимает 3 страницы по 25 строк.В каждой строке записано по 60 символов.Сколько символов в использованном алфавите,если все сообщение содержит 1125 байт?
3)Статья набранного на компьютере текста содержит-30 страниц,на каждой странице-40 строк,в каждой строке-50 символов.Какой объем информации содержит статья?
4)Сколько символов в тексте,если мощность алфавита-128 символов,а объем информации,содержащий а нем-1536 байт.

Помогите решить задачи 1. Какова мощность алфавита, если сообщение, содержащие 512 символов, занимает 1/2 часть Кбайта? 2. Сравните

объемы информации, содержащиеся в двух письмах. Первое письмо состоит из 50 символов 64-символьного алфавита, а второе из 40 символов 32-символьного алфавита.

Помогите решить задачу, пожалуйста !) Информационное сообщение объёмом 375 байтов состоит из 500 символов. Каков информационный вес каждого символа этого

сообщения? Какова мощность алфавита, с помощью которого было записано это сообщение?



Вы находитесь на странице вопроса "найти мощность алфавита если объем сообщения 1728 байт и содержит 864 символа", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.