Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Четырем классам поручено убрать поле плщадю F га. Известно кол-во учеников в каждом классе. Сколько га нужно убрать каждому классу? Решить в паскале

10-11 класс

Gendolf 01 окт. 2016 г., 16:54:08 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Manaenkova2001
01 окт. 2016 г., 17:42:40 (7 лет назад)

var F: real;
     k: byte;
begin
  readln(F);
  readln(k);
  writeln(floattostr(F/k) + ' га');
end.

Ответить

Другие вопросы из категории

Выберите фрагмент программы , в котором переменной У присваивается значение, равное 0,если -5<X<5. в противном случае переменной У присваивается

значение равное 1.

а) IF X<5 OR X>-5 THEN Y=0 ELSE Y=1

б) IF X<5 AND X>-5 THEN Y=0 ELSE Y=1

в) IF X<5 THEN IF X>-5 THEN Y=1 ELSE Y=0

г) IF X<5 AND X>-5 THEN Y=1 ELSE Y=0

Читайте также

Напишите программу либо visual fox pro, либо блок-схемой

по задаче: определить отдельно рост учеников в классе(кол-во учеников "N"-вводится вручную)
я голову всю переломала, хотя бы примерно

Помогите пожалуйста! 1)Шахматная доска состоит из 64 полей.Какое минимальное кол-во бит потребуется для кодирования координат одного шахматного

поля.

2)Считая,что каждый символ кодируется одним байтом.Оцените информационный объем следующего предложения.

Мой дядя самых честных правил,Когда не в шутку занемог , Он уважать себя заставил И лучше выдумать не мог.

В школьной базе данных хранятся записи, содержащие информацию об учениках :<Фамилия>- 15 символов: русские буквы(первая прописная, остальные

строчные)
<Имя>- 12 символов: русские буквы(первая прописная, остальные строчные)
<Отчество>- 15 символов: русские буквы(первая прописная, остальные строчные)
<Год рождения>- числа от 1992 до 1999
Каждое поле записывается с использованием минимально возможного кол-ва бит. Определить минимальное кол-во байт, необходимое для кодирования одной записи, если буквы е и ё считаются совпадающими.



Вы находитесь на странице вопроса "Четырем классам поручено убрать поле плщадю F га. Известно кол-во учеников в каждом классе. Сколько га нужно убрать каждому классу? Решить в паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.