Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1)найти сумму чисел кратные 3 но не делящихся на2 от 100 до 150

5-9 класс

2)вывести натуральные числа от 100 до 150 через 5

венера074 01 апр. 2017 г., 18:22:27 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lubalogvinenko
01 апр. 2017 г., 20:50:20 (7 лет назад)

var a:integer;
begin
for a:=100 to 150 do
   if (a mod 2<>0) and (a mod 3=0)  then writeln(a)
end.

var a:integer;
begin
a:=100;
while a<= 150 do
begin
  writeln(a);
  a:=a+5
end
end.

+ 0 -
Merkuloc78
01 апр. 2017 г., 21:41:37 (7 лет назад)

ну помогите

+ 0 -
380500408446
01 апр. 2017 г., 23:02:56 (7 лет назад)

плизз

Ответить

Другие вопросы из категории

В рулетке 37 лунок, какова вероятность, что выпадет чёрное? красное? зеро? 12? play.casino27.ru grand-casino.com

azartplaycasino.com

winner.com

В каких видах рулетки 37 чисел?

Помогите завтра контрольная по этой теме. умоляю помогите решить. срочно надо!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

определение минимальной длины изгороди садового участка.

Садовой участок прямоугольной формы имеет площадь S. При каких размерах длины и ширины участка длина изгороди будет наименьшей?Составить геометрическую и математическую модель.

Читайте также

2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.

3) Даны числа от 1 до n. Найти сумму чисел кратных 5, но не кратных 7.
Помогите пожалуйста!!!)))))

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5. Программа получает на вход количество чисел в

последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 5. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – сумму чисел, кратных 5.

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел, кратных 6. Программа получает на вход количество чисел в

последовательности, а затем сами числа. В последовательности всегда имеется число кратное 6. Кол-во чисел не превышает 100. Введённые числа не привышают 300. Программа должна ввести одно число - сумму чисел кратных 6

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3. Программа получает на вход количество чисел в

последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – сумму чисел, кратных 3.

(Pascal)



Вы находитесь на странице вопроса "1)найти сумму чисел кратные 3 но не делящихся на2 от 100 до 150", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.