Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Тело цикла для вычисления значений функций f(x)=x4, на отрезке [-5,5] с шагом 0.1 будет иметь вид:

10-11 класс

f:= x*x*x*x; x:=x+1;writeln (f,x);

f:=x4; x:=x+1;writeln (f,x);

f:= x*x*x*x; x=x+0.1;writeln (f,x);

f:= x*x*x*x; x:=x+0.1; writeln (f,x);

Diana09081 17 окт. 2013 г., 1:09:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NataliAgleeva
17 окт. 2013 г., 1:48:59 (10 лет назад)

f:= x*x*x*x; x:=x+0.1; writeln (f,x);

последний варант

Ответить

Другие вопросы из категории

1) информация представленнаяв компьютере в виде двоичного компьютерного кода называется...

2)сеть, объединяющая в себе локальные, региональные и корпоративные сети, соединенные между собой каналами передачи информации с высокой пропускной способностью называется...
3)минимальной единицей измерения количество информации является...

Народ, помогите, надо написать программу. Язык - на ваше усмотрение. Заранее спасибо, если кто поможет)

Даю чёткое ТЗ:
Шаг 1: У нас есть поле, в котором необходимо указать количество возможных событий (лучше это поле подписать рядом), после ввода туда нужного числа переходим к шагу 2.
Шаг 2: Далее идут поля под события и их процентную вероятность(тоже можно подписать рядом знаком"%"), то биш одно большое и одно маленькое поле на каждую строчку. Количество занятых строчек зависит от количества событий, введенных нами в шаге 1. Теперь вводим в большие поля названия событий (допустим: "дождь", "солнце", "ветер"), а в малые поля вводим их процентную вероятность (допустим "15", "73", "12"). Затем нажимаем кнопку снизу "результат" и под этой кнопкой появится выпавшее событие. При повторном нажатии данной кнопки, ситуация повторяется и нам снова выпадает какое-то событие.

Пример 1:
Количество событий: 3
ОК
Солнечно: 60 %
Ветренно: 25 %
Дождливо: 15 %
Результат
(тут будет написан результат)

Пример 2:
Количество событий: 2
ОК
Попадание: 60 %
Промах: 40%
Результат
(тут будет написан результат)

Дан массив Array[1..100]

С помощью цикла присвоить, каждому элементу массива значение равное номер элемента умноженный на 3. например для массива А значение элемента А[1]=2, A[2]=6 A[3]=9 и т.д. В конце программа должна выводить на экран сумму всех элементов массива.

Выполнить действие и результат проверить в десятичной системе счисления.

1101(2)*101(2)
Нужно срочно, помогите!

Читайте также

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

Помогите исправить ошибки Задание: составить программу на яз. Паскаль с использованием цикла с неизвестным числом повторений для вычислений значения

функции F(x)=sin(x)+tg(x) на отрезке [А, В] при изменении аргумента в точках хi = А+iН, где Н – шаг. А=1, В=2, Н=0,125.

Листинг программы:

Program Tabulir;

Var x, y: real;

Begin x:=1;

While x≤2 do begin

y:=sin(x)+tg(x);

writeln (x:9:1, y:16:3);

x:=x+0,125;

End.

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.



Вы находитесь на странице вопроса "Тело цикла для вычисления значений функций f(x)=x4, на отрезке [-5,5] с шагом 0.1 будет иметь вид:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.