Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

РЕШИТЬ ЗАДАЧУ НА ТУРБО ПАСКАЛЕ

5-9 класс

ЖЕЛАТЕЛЬНО С ИСПОЛЬЗОВАНИЕМ СТРУКТУРЫ CASE OF

Пусть элементом круга является радиус(первый элемент),диаметр (второй элемент) и длина окружности( третий элемент). Составить программу, которая по номеру элемента запрашивала бы его соответствующее значение и вычисляла бы площадь круга.

УпртЛис 05 дек. 2013 г., 16:47:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
кгыдфт555
05 дек. 2013 г., 19:31:00 (10 лет назад)

case N of 
1 : begin writeln('D= ', D, 'L= ', L, 'S= ', S); end; 

Ответить

Другие вопросы из категории

Для составления цепочек разрешается использовать бусины пяти типов, обозначаемых буквами А, Д, Г,О,У.Каждая цепочка должна состоять из трёх бусин, при

этом должны соблюдаться следующие правила: 1) на первом месте стоит одна из букв: А, О, У; 2)после гласной буквы в цепочке не может снова идти гласная, а после согласной - согласная. 3)последней буквой не может быть А. Запищите все цепочки, которые могут быть построены по этим правилам.



Вы находитесь на странице вопроса "РЕШИТЬ ЗАДАЧУ НА ТУРБО ПАСКАЛЕ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.