Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

ввести первое слово ввести второе слово.посчитать колличество букв о в каждом слове, полученные ответы сравнить и вывести большее количество букв о.

5-9 класс

/span>

Violettafialka 03 февр. 2015 г., 14:04:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MariMi
03 февр. 2015 г., 15:57:18 (9 лет назад)

var
s,s1:string;
o:char;
i,k,k1:inetegr;
begin
k:=0;
k1:=0;
readln(s);
readln(s1);
readln(o);
for i:= 1 to length(s) do
if o=s[i] then k:=k+1;
for i:= 1 to length(s1) do
if o=s1[i] then k:1=k1+1;
if k>k1 then writeln('В первом слове больше букв',o);
if k<k1 then writeln('Во втором слове больше букв',o);
if k=k1 then writeln('Везде равно');
end.

Ответить

Другие вопросы из категории

марине яблочковой не нравилось что ее фамилию называют последней.и учительница сказала ей если ты составишь новый список я буду пользоваться им.помогите

отсортировать список чтобы ее фамилия оказалась первой.восстановите так же список учительницы. марина яблочкова
катя арбузова
валя стрелкина
роберт щукин
коля белкин
лена волкова
дима иволгин
сережа тополев
яша арбузов

Читайте также

Дано слово "Процессор". Используя буквы входящие в это слово в качестве алфавита(буквы могут быть только прописными), были составлены все возможные слова

из четырех букв, такие что соседние буквы в каждом слове различны и все слова отличаются друг от друга хотя бы одной буквой. Слова, состоящие из одинаковых букв, но стоящих в разном порядке считаются различными. Сколько получилось таких слов? В ответе укажите целое число.
Можно пожалуйста с подробным решением?

У нас имеется слово "АЛФАВИТ". Буквы этого слова используются в качестве алфавита для составления других слов неизвестного нам языка, поэтому слова не обяз

ательно несут смысловую нагрузку понятную для нас. Слова составлены ровно из трех букв алфавита и все буквы в каждом слове различны. Два слова считаются одинаковыми тогда и только тогда, когда если они абсолютно совпадают. Например слова ВИТ и ТИВ различны. Сколько получится различных новых слов?

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

кодирование текста осуществляется перестановкой букв в каждом слове по одному и тому же правилу. Восстановите кодированую информацию и сформулируйте

правила перестановки.
а) руко, евнса,акинукыл, ниофмрцаяи, омркмоу одджь ен тсарешн
б) анера, анизрок, казкюр
в) анклан, игатар, етеливроз
г) бнаолк,внаог, ктаебни
напишите правило кодирования каждого слова, и восстановленную информацию)

В перечисленных словах необходимо заменить одну букву и получить новое слово,связанное с информатикой и компьютерами:

1)Боль
2)10
3)Вектор
4)Весть
5)Ива
6)Мент
7)Мина
8)Модуль
9)Моль))))))))))



Вы находитесь на странице вопроса "ввести первое слово ввести второе слово.посчитать колличество букв о в каждом слове, полученные ответы сравнить и вывести большее количество букв о.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.