Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогите ооочень надоо)) Пожалуйстаа)) Сроочноо прямо щааас) Пожалуйстаа) написать программу которая выводит на экран квадрат всех четных чисел из

5-9 класс

диапазона от а до б

REPINA 10 окт. 2015 г., 18:24:03 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elena63rus
10 окт. 2015 г., 19:18:30 (8 лет назад)

var
a,b,i,k:integer;
begin
readln (a,b);
for i:=a to b do
if (i mod 2=0) then
begin
k:=sqr(i);
writeln (i);
end;
end.

Ответить

Другие вопросы из категории

Очень Срочно:) Пожалуйста:))

скорость передачи данных по некоторому каналу связи равна 256000 бит/с передача данных через это соеденение заняла 2 минуты определите инфармационный объем данных в килобайтах

Читайте также

Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)

Помогите плииз..

Написать программу которая выводит на экран все подмножества множества:{1,2,3,4}

написать программу,которая выводит на экран суммарный путь спортсмена за N дней тренировки.Если известно,что спортсмен,начав тренировку,в первый день

пробежал 5 км,каждый день он увеличивает дневную норму на 17% нормы предыдущего дня.ПОМОГИТЕ ПОЖАЛУЙСТА!!Желательно решение в 3 способах

написать программу,которая выводит на экран суммарный путь спортсмена за N дней тренировки.Если известно,что спортсмен,начав тренировку,в первый

день пробежал 5 км,каждый день он увеличивает дневную норму на 17% нормы предыдущего дня.ПОМОГИТЕ ПОЖАЛУЙСТА!!Желательно решение в 3 способах

Информатика, 9 класс, работа в паскале, помогите!!!

Написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости попала точка с заданными координатами. Координаты точки вводятся с клавиатуры.
Например, для Х=4, Y=6 она должна ввести "Точка лежит в 1 четверти".



Вы находитесь на странице вопроса "Помогите ооочень надоо)) Пожалуйстаа)) Сроочноо прямо щааас) Пожалуйстаа) написать программу которая выводит на экран квадрат всех четных чисел из", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.