Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПАСКАЛЬ.

5-9 класс

Составьте программу, выводящую на экран таблицу умножения чисел от 1 до 9.

Irabelovol 24 нояб. 2015 г., 5:09:09 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Igor226868
24 нояб. 2015 г., 5:53:00 (8 лет назад)

for i:=1 to 9 do writelen(i*1,' ',i*2,' ',i*3,' ',...,' ',i*8,' ',i*9);

по идее как то так в серединке

+ 0 -
Vladoszimin
24 нояб. 2015 г., 7:06:49 (8 лет назад)

хоть я в шестом классепредупрежда это долго
пишешь

pogram tablica;
var
y :integer

begin
writeln('1X1=1');
writeln('1X2=2);
end.

точка вконце программы обязательна!!!!
а
writeln('1X1=1')
я написал как пример  просто под этим пишешь так всю таблицу умножения

Ответить

Другие вопросы из категории

Составить программу для Turbo Pascal. Дано 2 круга с общим центром и радиусами R1 и R2 (R1>R2).Найти площадь этих кругов S1 и S2,а также площадь

кольца S3 ,наружный радиус которого равен R1,а внутренний радиус равен R2 ;S1=П(R1)^2, S2=П(R2)^2, S3=S1-S2. Значение П=3.14

помогите пожалуйста!!!

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "ПАСКАЛЬ.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.