Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить!

5-9 класс

1)))Вводятся 4 числа: a, b,

Svo20067 30 июля 2013 г., 21:36:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Detka4
30 июля 2013 г., 23:38:49 (10 лет назад)

var a, b, c, d, i : integer;
Begin
    read(a);
    read(b);
    read(c);
    read(d);
   
    for i := a to b do
        if (i mod c = d) then
            writeln(i);

    writeln();

    for i := a to b do
        if frac(sqrt(i)) = 0 then
            writeln(i);

    writeln();

    for i := 2 to a-1 do
        if a mod i = 0 then begin
            writeln(i);
            exit;
        end;
End.

Ответить

Другие вопросы из категории

Задача.

На компакт-диске 600 Мбайт размещен фотоальбом. Каждое фото занимает 500 Кбайт.
Сколько времени нужно на просмотр всех фотографий если на одну тратить 6 сек?
С решением пожалуйста)

Помогите написать программу на паскале!!

Создать файл а4, состоящий из 28 целых чисел. Найти среднее арифметическое всех чисел.

Читайте также

Помогите решить задачи , Плииииз !!!! 1)Семья , состоящая из дедки , бабки , внучки , жучки , кошки , выращивает репу . Потребуется ли им привлечение

мышки для сбора урожая ИСХОДНЫЕ ДАННЫЕ ______________________ 2)Малыш и карлосон решили по-братски разделить два сладких орешка-болльшой и маленький . Как это сделать ? Помогите плиз , заранее спасибо :) надеюсь на вас ! Просто я непоняла что с исходными данными делать .

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

помогите решить красворд

1. Наглядный способ представления числовых данных. 9 букв
2. рисунки, схемы, диаграммы позволяют представлять информацию......
3. Позволяет представить, как устроены окружающие объекты и как они связаны с друг другом. 8 букв
4. Помогает читателю очень быстро понять, о чём идёт речь, и создать в его представлении определённый образ. 11 букв
5. Любое словесное высказывание, напечатанное, написанное или существующее в устной форме. 5 букв
7. Диаграмма, данные на которые изображаются в виде секторов круга. 8 букв
8. Форма представления однотипных данных. 7 букв
9. Диаграмма, данные на которой изображаются в виде вертикальных прямоугольников. 10 букв



Вы находитесь на странице вопроса "Помогите решить!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.