Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

5-9 класс

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

89518399765 01 нояб. 2013 г., 7:08:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kondar
01 нояб. 2013 г., 8:43:27 (10 лет назад)

1)
program hello_world;
var n, i: integer;
begin 
write('Введите число ');
read(n);
for i:= 1 to n do write(i, ' ')
end.

2) 
program hello_my_world;
var a,b, i: integer;
begin
write('Введите числа A и B ');
read(a, b);
for i:=a to b do write(i, ' ')
end.

+ 0 -
Carli
03 июля 2016 г., 5:33:41 (7 лет назад)

Hahaaahh. I'm not too bright today. Great post!

+ 0 -
Laneta
04 июля 2016 г., 15:05:13 (7 лет назад)

This incuedrtos a pleasingly rational point of view.

Ответить

Другие вопросы из категории

ИНФОРМАТИКА 2 класс помогите с заданием ) 2 класс !!!!!!

помогите с заданием ) 2 класс !!!!!! ПОЖАЛУЙСТА
обведите синим два слова с одинаковым мешком букв:
1) мандарин
2)командир
3)светофор
4)помидор
5)пудель
:)спаниель
7)апельсин
8)кардамон
9)мойдодыр
и пожалуйста обьясните как это делать плиииз :*

Написать программу в Pascal.

Даны два угла треугольника (в градусах). Определить, существует ли такой треугольник. Если да, то будет ли он прямоугольным.

Дано 11 чисел. Найти суммы

чисел кратных 3 и некратных 9.

№3. Отметьте истинные высказывания.

1. объект, который используется в качестве "заместителя", представителя другого объекта с определенной целью, назв. моделью.
2. модель обладает всеми признаками объекта-оригинала.
3. модель имеет существенные признаки объекта-оригинала.
4. модель содержит меньше информации, чем объект-оригинал.
5. модель содержит больше информации, чем объект-оригинал.
6. модель содержит столько же информации, что и объект-оригинал.
7. можно создавать и использовать разные модели объекта.
8. можно создавать и использовать единственную модель объекта.
9. можно создавать и использовать только натурные модели объекта.

Читайте также

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Напишите программу, выводящую слова«зачет», если введено число 3, 4 или 5 и

«незачет», если введено число 1 или 2.
Напишите программу, выводящую текст «плохо», «удовлетворительно», «хорошо»
или «отлично», если введено число 2, 3, 4 или 5 соответственно.
РЕШИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.