Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА, ЗАДАЧА ОЧЕНЬ ПРОСТАЯ!!!

5-9 класс

Написать программу, которая в последовательности натуральных чисел определяет сумму чисел оканчивающихся на 3. Программа на вход получает сначала кол-во чисел в последовательности, а затем сами числа. Кол-во чисел не превышает 100, а введенные числа не превышают 300.

Lalka2606 10 мая 2015 г., 23:22:52 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Noqez
11 мая 2015 г., 0:25:20 (8 лет назад)

program chik;
var a:array[1..100]of integer;
i,n,s:integer;
begin
read(n);
s:=0;
for i:=1 to n do
begin
read(a[i]);
if(a[i] mod 10=3)then s:=s+a[i];
end;
writeln(s);
end.

+ 0 -
19катюша96
11 мая 2015 г., 2:08:43 (8 лет назад)

Комментарий удален

+ 0 -
Manyvas0673
11 мая 2015 г., 3:12:58 (8 лет назад)

Комментарий удален

+ 0 -
LOLO1985
11 мая 2015 г., 3:56:13 (8 лет назад)

спасибо:)

+ 0 -
Tereshnik1
11 мая 2015 г., 5:31:51 (8 лет назад)

Комментарий удален

+ 0 -
55553
11 мая 2015 г., 6:30:21 (8 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Pascal abc

Напишите программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

Помогите пожалуйста!!!!!
1. К системным относятся следующие программы: а) текстовый редактор б) графический редактор в) утилита архивирования файлов г)драйвер для клавиатуры 2.

Комплекс взаимосвязанных программ для обеспечения пользователю и программам удобного способа обращения называют : а) драйвером б) утилитой в) оболочка г) интерфейсом 3. Максимальное количество разрядов двоичного кода, которые могут передаваться и обрабатываться процессором одновременно, называют : а) адресным пространством б) разрядностью процессора в) ёмкостью ОЗУ г) регистрами

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА, ЗАДАЧА ОЧЕНЬ ПРОСТАЯ!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.