Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Составить программу. Вводятся три значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорения свободного падения.

5-9 класс

Тюбан 09 мая 2016 г., 1:36:58 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katyajejeleva
09 мая 2016 г., 4:22:53 (7 лет назад)

var
    g: real;
    i: integer;
    f: boolean;

begin
    writeln('Введите данные');
    for i := 1 to 3 do
    begin
        readln(g);
        f := f or (g = 9.8)
    end;
    writeln(f);
end.

Ответить

Другие вопросы из категории

Какие из устройств служат для вывода информации? (три правильных ответа)

1) процессор


2) сенсорная панель


3) сканер


4) монитор


5) лазерный
принтер


6) акустические
колонки

упростить!!!!

!A*!B*!C+!A*!B*C+A*!B*C+A*B*!C

Помогите решить )

Begin11°(В №3)

Читайте также

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((



Вы находитесь на странице вопроса "Составить программу. Вводятся три значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорения свободного падения.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.