Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

В театре работает n актеров. Известно, что среди них a – высоких, b – голубоглазых и с – блондинов. Для

10-11 класс

главной роли в новом спектакле режиссеру требуется только один высокий голубоглазый блондин. Чтобы спланировать свое время для беседы с каждым таким артистом из труппы театра, режиссеру необходимо узнать, какое максимальное или какое минимальное количество артистов из работающих в театре подходит для этой роли.

Allabogdanova46 09 мая 2016 г., 4:04:12 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Serikbaeva999
09 мая 2016 г., 6:24:34 (7 лет назад)

var

a,b,c,n: integer;
begin
writeln('Сколько всего актеров в театре?');
readln(n);
writeln('Сколько есть высоких среди актеров?');
readln(a);
writeln('Сколько есть голубоглазых среди актеров?');
readln(b);
writeln('Сколько есть актеров блондинов?');
readln(c);
 if a < b then
   if a < c then writeln('Максимальное количество высоких голубоглазых блондинов: ',a)
  else writeln('Максимальное количество высоких голубоглазых блондинов: ',c)
 else if b < c then writeln('Максимальное количество высоких голубоглазых блондинов: ',b)
               else writeln('Максимальное количество высоких голубоглазых блондинов: ',c);
end.

Ответить

Другие вопросы из категории

1 Написать процедуру вычисления среднего арифметического двух чисел. Числа и результат передаются в качестве параметров

, в каком из двух введенных с клавиатуры целых чисел произведение цифр больше. Для подсчета произведения цифр использовать процедуру.

2

Написать процедуру вычисления среднего арифметического двух чисел. Числа и результат передаются в качестве параметров

1)изображение имеет размер 10*10см с разрешением 1000*1000dpi и только 65536 возможных цвета.какой обьем памяти займет оно в мегабайтах? 2)картинка

200*100 пикселей имеет 256 различных оттенков.сколько памяти она займет в КБ?

перевести: число 91 из десятичной в двоичную число 1001110 из двоичной в десятичную число 17

десятичной в шестнадцатеричную

Из шестнадцатеричной в десятичную: В4

Читайте также

Однажды, посетив магазин канцелярских товаров, Вася купил X карандашей, Y ручек и Z фломастеров. Известно, что цена ручки на 2 рубля больше цены

карандаша и на 7 рублей меньше цены фломастера. Также известно, что стоимость карандаша составляет 3 рубля. Требуется определить общую стоимость покупки.

Входные данные

В единственной строке входного файла INPUT.TXT записаны три натуральных числа X, Y и Z через пробел, каждое из которых не превышает 109.

Выходные данные

В выходной файл OUTPUT.TXT выведите одно целое число – стоимость покупки в рублях.

На одной улице стоят в ряд четыре дома, в каждом из них живет по одному человеку. Их зовут Алексей, Борис, Вениамин и Григорий. Известно, что все они

имеют разные профессии: водитель, программист, аптекарь и строитель. Известно, что:
1. строитель живет с краю;
2. строитель живет рядом с водителем;
3. программист живет левее аптекаря;
4. аптекарь живет правее строителя;
5. Вениамин не строитель;
6. Борис живет правее программиста;
7. Алексей проживает через дом от Бориса.
Определите, кто, где живет.

На одной улице стоят в ряд 4 дома, в которых живут 4 человека: Алексей, Егор, Виктор и Михаил. Известно, что каждый из них владеет ровно одной из

следующих профессий: Токарь, Столяр, Хирург и Окулист, но неизвестно, кто какой и неизвестно, кто в каком доме живет. Однако, известно, что:

1) Столяр живет правее Хирурга

2) Окулист живет левее Хирурга

3) Токарь живет с краю

4) Токарь живет рядом с Окулистом

5) Егор не Токарь и не живет рядом с Токарем

6) Михаил живет рядом с Хирургом

7) Алексей живет правее Окулиста

8) Алексей живет через дом от Михаила

Выясните, кто какой профессии, и кто где живет, и дайте ответ в виде заглавных букв имени людей, в порядке слева направо. Например, если бы в домах жили (слева направо) Константин, Николай, Роман и Олег, ответ был бы: КНРО

В ответ запишите число.

Известно, что среди девяти монет есть одна фальшивая, вес которой
меньше веса других настоящих монет. Какое минимальное количество взвешиваний
необходимо для определения фальшивой монеты?



Вы находитесь на странице вопроса "В театре работает n актеров. Известно, что среди них a – высоких, b – голубоглазых и с – блондинов. Для", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.