Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составте програму, которая формирует массив из шестнадцати случайных целых чисел от 20 до 20 и подсчитывает количество отрицательных элементов

5-9 класс

Goncharuchka15 19 янв. 2017 г., 1:48:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dima1234567890
19 янв. 2017 г., 4:15:06 (7 лет назад)

program rand;
var a:array[0..15] of integer;
i,c:integer;
begin
Randomize;
for i := 0 to 15 do
a[i] := random(-20,20);
for i := 0 to 15 do
if (a[i] < 0) then inc(c);
writeln(c ,' отрицательных чисел');
readln;
end.

Ответить

Другие вопросы из категории

В некоторой стране автомобильный номер состоит из 8 символов. Первый символ – одна из 23 латинских букв, остальные семь – десятичные цифры.Каждый

символ кодируется одинаковым и минимально возможным количеством бит, а каждый номер – одинаковым и минимально возможным количеством байт. Определите объем памяти, необходимый для хранения 110 автомобильных номеров.

1.Вычислить значение переменной Y при заданном значении N: Y=1/1+1/2+1/3+ ... + 1/N. использовать цикл типа ДО. (Паскаль) 2. Найти все

целые двузначные числа, удовлетворящие условию: остаток от деления на 3 равен 2. (Паскаль)

Помогите мне пожалуйста очень срочно плиз. Заранее Спасибо!

Какое количество информации содержит фраза: Персональный компьютер

Читайте также

составьте программу , которая формирует массив из шестнадцати случайных целых чисел от -20 до 20

и подсчитывает количество отрицательных элементов.
язык Pascal abc

составть программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:

а) среднее арифметическое нечетных чисел
б) сумму чисел, не превышающих 10
в сумму чисел, кратных 3
На экран выводятся исходные значения и результаты вычислений
Плиз помогите, завтра здать нужно((



Вы находитесь на странице вопроса "составте програму, которая формирует массив из шестнадцати случайных целых чисел от 20 до 20 и подсчитывает количество отрицательных элементов", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.