Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Напишите пожалуйста программу на abc pascal:

5-9 класс

1. Массив из 10 элементов, которые равны: 1,2,3,...100.
2.Массив из 10 элементов, которые равны: 1,4,9,16,...100.(подсказка-это квадраты чисел)

Polyakul 12 июля 2014 г., 17:04:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Настасия55
12 июля 2014 г., 19:11:32 (9 лет назад)

1.var a:array [1..10] of integer; i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=random(1,100);
write(a[i]:3);
end;
end.
2.var a:array [1..10] of integer; i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=sqr(i);
write(a[i]:4);
end;
end.

Ответить

Другие вопросы из категории

ПОмогите!!!.мои подруги решили угадать пароль от моего телефона.гадали долго,и телефон написал,что слишком много было попыток.надо ввести емейл и пароль.я

не помню пароль.на компе я зашла в аккаунт и поменяла пароль.ввела на телефоне,а он не принимает и пишет,что указано неверно(проверяла по тысяче раз каждую буковку,все правильно!!)Умоляю!телефон не включается,а выходит только это окно.

7. 100 шестиклассников нашей школы участвовали в опросе, в ходе которого выяснилось, какие компьютерные игры им нравятся больше: симуляторы, квесты или

стратегии. В результате 20 опрошенных назвали симуляторы, 28 - квесты, 12 – стратегии. Выяснилось, что 13 школьников отдают предпочтение симуляторам и квестам, 6 учеников – симуляторам и стратегиям, 4 ученика – квестам и стратегиям, а 9 ребят совершенно равнодушны к названным компьютерным играм. Некоторые из школьников ответили, что одинаково увлекаются и симуляторами, и вестами, и стратегиями. Сколько таких ребят?

Щелчком на кнопке открывается главно меню

Что надо вставить в пропуске?

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).

Читайте также

cформировать одномерный массив из 15 элементов с помощью случайных чисел, получить новый массив каждый элемент, которого равен кубу соответствующего

элемента исходного массива, в полученном массиве вывести элементы стоящие на нечетных местах. Напишите, пожалуйста программу на языке Pascal

ЗАДАЧИ НА TURBO PASCALE

1)Найти наибольшее среди 2 чисел
2)Для чисел a,b,c,d вывести на экран полусумму наибольшего и наименьшего из них.
Напишите пожалуйста программы для этих задач.

Напишите, пожалуйста, программу на языке Паскаль

Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал норму на 10% от предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней?

написать программу(на ABC pascal), которая находит сумму четных цифр

и произведение нечетных чисел
в диапазоне от 1 до 10.



Вы находитесь на странице вопроса "Напишите пожалуйста программу на abc pascal:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.